#1  
Old 31-03-2020, 12:03 PM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 467
installing OAG

Hi Can anyone help me .I am trying to install a OAG to my Meade Lxd 75 8" SN .I have a JMI EVN focuser ,Limuicon OAG and a Atik 420 c camera and using a ZWO asi 120 mm mini as aguid camera ..From the prism to the atik i have 33mm +/- 2 from the prism to the zwo i have 43 +/-2.Do I need to put a spacer in where.
Ian
Reply With Quote
  #2  
Old 31-03-2020, 12:48 PM
jwoody's Avatar
jwoody (Jeremy)
Registered User

jwoody is offline
 
Join Date: Aug 2011
Location: Ormeau Hills, Australia
Posts: 324
The distance between the prism and the guide needs to be the same as prism to your Atik (33mm). Your guide cam is at 43mm so you need to be closer to prism. Can't move it closer? Then increase (with a spacer by 10mm) the distance between the prism and the Atik to make it 43mm.

So a 10mm spacer in front of your Atik.
Reply With Quote
  #3  
Old 01-04-2020, 08:08 PM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 467
Hi Jeremy thanks for the heads-up , I was able to get the atik camera in Focus I then used extention tube to get the guide camera in Focus then the clouds roll in an that was it for the night again thanks Ian
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:07 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Advertisement
Astromechanics
Advertisement
Testar
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
Astronomy and Electronics Centre
Advertisement