#1  
Old 26-08-2011, 10:46 PM
WingnutR32 (Sam)
Registered User

WingnutR32 is offline
 
Join Date: Jul 2011
Location: Canberra, Australia
Posts: 283
Not impressed with my nights efforts

Finally felt well enough after being sick for the last 3 weeks to get out the scope and test out the QHY9-M for the very first time.

I wanted my polar alignment to be the best I could possibly get, so used PHD to 'guide' unguided so I can watch the history line graph. Needless to say, this took me near on 2 hours to get right due to second guessing myself on which way to turn the dials.

I finally got the alignment near perfect so I started to do an multi star alignment through SNP6 with EQMOD. I slewed to, aligned and synced with 18 different stars because I was so amazed at how close each slew was (never been so dead on like this before, thank you good polar alignment and level ground).

This is where things went from bad to worse. I suddenly realised that I forgot to tick the 'Append on Sync' check box inside EQMOD, so I ended up with NO alignment stars out of all 18.

Started to get very tired and grumpy, so thought, bugger it. I really want to take at least ONE image with the QHY9. So I connected all the camera equipment up, sync'd with Rigel Kent and slewed to NGC 5139.

I was a little off with the slew, so adjusted via EQMOD as usual, except, when I click 'E', the mount didn't stop... It just kept on slewing right past.. I couldn't stop the thing at all. I had to physically switch off the power.

Very random I thought but I was focused on getting an image. So I released the clutches, and re-aligned with the SCP. Turned the mount back on, reconnected to SNP6 and EQMOD and tried again. This time it was ok. It slewed to NGC 5139.

I started guiding on a nearby star with PHD and opened up MaximDL to start the image capturing.

It was now going from worse to just down right demeaning. After MaximDL opened, did the usual "Ctrl-W" -> Setup tab -> Connect via ASCOM

Crash. My laptop had a hissy fit. Didn't blue screen, just locked out any access to any ASCOM driver or program.

So, I decided it really just wasn't my night and packed everything up.

I'm not sure what to take away from this apart from an increase in stress and frustration.

End rant, going to sleep
Reply With Quote
  #2  
Old 27-08-2011, 06:50 AM
Alchemy (Clive)
Quietly watching

Alchemy is offline
 
Join Date: Jul 2007
Location: Yarra Junction
Posts: 2,949
We all have those nights, I've had it where I've got everything running nicely only to on different nights
1. leave the binning in 4x4 mode on the camera
2. Forget to take the batinov mask of the main scope
3. Have the clouds roll in just as you take the first frame( last night)
4. Neighbours turns on all his floodlights mid imaging
5. Lead to camera broke

It just goes on and you know it will happen again..... Doh
Reply With Quote
  #3  
Old 27-08-2011, 08:09 AM
BlackWidow's Avatar
BlackWidow (Mardy)
Seeing Stars

BlackWidow is offline
 
Join Date: Nov 2008
Location: Adelaide Australia
Posts: 610
I have spent 2 years learning how to use my scope, alighning and guiding. Just got a QHY8 and have spent 2 nights getting images of M8, that look more like spilt paint. Not sure if I have mont problems or PHD problems.

I am also learning anger management and stress control. That has also taken 2 years.



Mardy
Reply With Quote
  #4  
Old 27-08-2011, 12:48 PM
leon's Avatar
leon
Registered User

leon is offline
 
Join Date: Apr 2006
Location: ballarat
Posts: 10,788
AS mentioned, we do have these sort of nights, not that that will help you much after your marathon effort.

Leon
Reply With Quote
  #5  
Old 28-08-2011, 09:11 PM
WingnutR32 (Sam)
Registered User

WingnutR32 is offline
 
Join Date: Jul 2011
Location: Canberra, Australia
Posts: 283
Thanks for the kind words guys,

I realise these things will happen, but it will never stop that really down and crappy feeling when it happens.

Cheers
Sam
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 04:31 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
OzScopes Authorised Dealer
Advertisement
SkyWatcher Australia
Advertisement
Lunatico Astronomical
Advertisement
Meade Australia
Advertisement
Celestron Australia
Advertisement
Astronomy and Electronics Centre
Advertisement