#1  
Old 23-04-2012, 12:41 PM
rodroger's Avatar
rodroger (Rodney)
Rod Burgess

rodroger is offline
 
Join Date: Sep 2007
Location: Redcliffe, QLD
Posts: 88
Question Wierd Shot

Hi,
I took this shot of M8 ealy Sunday morning between the hours of 02:20 & 03:27 AEST. The shot is compiled of 40 x 30 second LRGB exposures.
I was using a 150mm f/5 Reflector with a Meade DSI II Colour CCD camera. Is this space junk? or what, definately not a meteor shower?
Anybody with any ideas as to what I have captured here.
The below shot is a sum of all shots, it also appears in a Sigma Clip combine but not a SD Mask combine.
http://www.rodroger.com/images/astro...Sum_Curves.jpg
Reply With Quote
  #2  
Old 24-04-2012, 06:35 PM
rodroger's Avatar
rodroger (Rodney)
Rod Burgess

rodroger is offline
 
Join Date: Sep 2007
Location: Redcliffe, QLD
Posts: 88
OOPS again

Hi,
Looks like I found the cause of the funny shot. Dust on the secondary mirror.......I made the entire capture into an AVI and what was happening was very obvious. The Scope must have been knocked of alignment slightly and I was getting drift as respect to M8 (top right to bottom left)
It was how Maxim DL stacked the images to align them that caused the dust particles to streak across the field of view, a lttle bit of wind hitting the scope to cause the wiggles.
Reply With Quote
  #3  
Old 24-04-2012, 10:18 PM
Moon's Avatar
Moon (James)
This sentence is false

Moon is offline
 
Join Date: Oct 2008
Location: Melbourne
Posts: 1,147
That's one very psychedelic shot!

Dust on the secondary would be really out of focus, so it's probably something else.
You should manually look at each sub image. To me it looks like one sub has trailing, probably caused by a bump - You said it only happens with 2/3 stacking algorithms and this is a good hint - some stacking methods can mask this type of problem by rejecting bad data, which is the same way you can get rid of satellites trails too btw.

James
Reply With Quote
  #4  
Old 24-04-2012, 10:23 PM
Tandum's Avatar
Tandum (Robin)
Registered User

Tandum is offline
 
Join Date: Apr 2008
Location: Carindale, Brisbane.
Posts: 4,113
Looks like a sub wasn't tracking properly and it's showing perodic error
Reply With Quote
  #5  
Old 24-04-2012, 11:55 PM
ballaratdragons's Avatar
ballaratdragons (Ken)
The 'DRAGON MAN'

ballaratdragons is offline
 
Join Date: Jan 2005
Location: In the Dark at Snake Valley, Victoria
Posts: 14,412
Yep, I've had this lovely result before.

It is a capture of the scope moving. All the wiggly lines are stars.
Reply With Quote
  #6  
Old 25-04-2012, 11:28 AM
rodroger's Avatar
rodroger (Rodney)
Rod Burgess

rodroger is offline
 
Join Date: Sep 2007
Location: Redcliffe, QLD
Posts: 88
Avi

Hi
Yes it seems like stars but unsure, I checked the camera and the scope optics and both are spotless. I made an avi of just the Luminous frames, bit hard to tell what has happened.
Here is the link below that I uploaded to my site so you can check out what is going on. all LRGB frames have this.
http://www.rodroger.com/images/astronomy/M8 clip.avi

If these are stars, which they probably are, where are the bright ones that are in the shot? Why are they in every exposure, you can see them in every seperate LRGB exposure. I was using Meades Auotstar Envisage to capture the shots, maybe it had a hicup some how when grabbing or subtracting the darks.....?

Last edited by rodroger; 25-04-2012 at 11:38 AM. Reason: More info needed to be added
Reply With Quote
  #7  
Old 25-04-2012, 05:21 PM
scagman's Avatar
scagman (John)
Registered User

scagman is offline
 
Join Date: Apr 2011
Location: Kinglake West
Posts: 717
Hi Rod, could it be caused by dead/stuck/faulty pixels. I had the same cam and got similar but a lot short things in my image which I think are stuck pixels.
10 x 5min exp.
NG 127mm refractor.
Guided

Just another thought.

regards
Attached Thumbnails
Click for full-size image (hh10x5min.jpg)
95.2 KB19 views
Reply With Quote
  #8  
Old 26-04-2012, 04:07 PM
bmitchell82's Avatar
bmitchell82 (Brendan)
Newtonian power! Love it!

bmitchell82 is offline
 
Join Date: Jul 2008
Location: Mandurah
Posts: 2,597
Ill put my hand up for they are stars, and the squiggles are your PE wind or the like. Why do i think this, you have pure blue stars in spots purple lines in others.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 01:20 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Advertisement
Star Adventurer
Advertisement
Bintel
Advertisement
Celestron RASA
Advertisement
Lunatico Astronomical
Advertisement
Astromechanics
Advertisement
EQ8-R
Advertisement
Testar
Advertisement
Astronomy and Electronics Centre
Advertisement