Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 18-12-2012, 08:22 AM
Andy01's Avatar
Andy01 (Andy)
My God it's full of stars

Andy01 is offline
 
Join Date: Mar 2012
Location: Melbourne
Posts: 2,280
D'oh! EQ6, no link to M.C. - stand alone mode

I think I've fried the EQ6 MC Board.

Was intending to field test PC direct mode for the Mac Pro with EQMac last night. I did my research and got it all working in the shed yesterday.
Did my initial setup and 1 star alignment ok, all good, slewing fine, happy days.

Problem was that I went to setup PC direct mode, then plugged the SSAG auto guider cable into the mount, then stupidly plugged the other end into the Synscan hand controller!
(Yep, a newbie mistake). Pretty sure I heard a subliminal clunk noise at that time.

I quickly realized my error, plugged it back into the SSAG, and plugged the correct cable/keyspan/USB serial port adaptor into the handset and laptop.

Booted up EQMac but it couldn't find the mount. (it could yesterday)
Booted up PHD and it appeared to work ok.

Tried various sequences of restarting, powering off, unplugging etc. but the hand controller keeps displays the message....

"No link to M.C. Stand alone mode."

...and the mount won't slew : (

Would appreciate any helpful suggestions as to appropriate course of action?

Cheers
Andy

Last edited by Andy01; 18-12-2012 at 08:40 AM.
Reply With Quote
  #2  
Old 18-12-2012, 10:48 AM
Andy01's Avatar
Andy01 (Andy)
My God it's full of stars

Andy01 is offline
 
Join Date: Mar 2012
Location: Melbourne
Posts: 2,280
I also tried swapping the hand controller over for another one I have, from an EQ5 (had to use the same cable though) but the same message appears.
Reply With Quote
  #3  
Old 24-12-2012, 05:41 PM
Andy01's Avatar
Andy01 (Andy)
My God it's full of stars

Andy01 is offline
 
Join Date: Mar 2012
Location: Melbourne
Posts: 2,280
Yay! Fixed the EQ6 - Replaced both MC board and cable and all's well, thank you Tasco service dept and Merry Christmas to you too!
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:13 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
SkyWatcher Australia
Advertisement
Bintel
Advertisement
Meade Australia
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
Astronomy and Electronics Centre
Advertisement