Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 17-01-2019, 02:34 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Filter Offsets: Astronomik Deep Sky vs Type 2

Well, I have removed my original post! Thanks to Ray's comment I made an elementary mistake so there is no point in leaving this up at all. In my rush to avoid getting dust into my filter wheel I didn't check carefully enough what was put in which slot.



Sadly, I'm back to wondering if there is something not quite right about my TEC180 lens? I'm getting a shift of ca 200+ microns going from the Red focal point to the Blue focal point. It shouldn't be more than around 60 microns.


Thanks to everyone for helping me find this rookie mistake.


Peter

Last edited by PRejto; 20-01-2019 at 12:15 PM.
Reply With Quote
  #2  
Old 17-01-2019, 09:53 PM
gregbradley's Avatar
gregbradley
Registered User

gregbradley is offline
 
Join Date: Feb 2006
Location: Sydney
Posts: 15,408
Per Astrodon for filters to be parfocal they need to be very much the same thickness. Its dependent on the thickness of the filters.

I found Baaders not to be parfocal despite advertising they were. The only ones I have had that are parfocal are the Astrodons.

I routinely focus my luminance filter and its accurate for all of them including the narrowbands. Perhaps there is some slight deviation between them which I haven't bothered to chase down as they are workably close.

Greg.
Reply With Quote
  #3  
Old 18-01-2019, 09:06 AM
Peter Ward's Avatar
Peter Ward
Galaxy hitchhiking guide

Peter Ward is offline
 
Join Date: Dec 2007
Location: The Shire
Posts: 6,623
I suppose a sample of two is never going to be statistically significant, but my 65mm square Baaders are very much par-focal. As are my 50mm AstroDons.

That said, while the focal plane curves with refractors will vary across the spectrum, another aspect to consider is I/R or to a lesser extent UV leakage of the offending filter. BTW a micrometer will easily identify any thickness variations.
Reply With Quote
  #4  
Old 18-01-2019, 10:36 AM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is online now
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,954
I regularly get called upon to test the transmission of various filters with the spectroscope (R=10000) which has a resolution of close to 0.6A (at Ha)

The par focal requirements of narrowband filters is not related just to the thickness of the filter....
The formula for the shift along the optical axis when a Plane Parallel Plate (PPP) is used in air in a converging beam is well known and generally approximated to:
deltaZ = t -t/n2 for small angles where n2 the index of the plate.

For a constant filter thickness and base material, the only variable left is n2.
This unfortunately varies with wavelength.
Inherently then not all wavelengths can be par-focal unless ether the material of the filter changes or the thickness of the filter changes.
See p 40 of the attached:
https://wp.optics.arizona.edu/jcwyan...al_Testing.pdf

[Edit] Of course you're still left to handle any Chromatic aberrations in your system. I find using a Edmund Optics achromatic in the spectroscope the focus can vary up to 1.8mm between UV and Green and IR. In a 90/850 achromatic is can be 6mm difference!! This would never be able to be compensated by a narrow band filter.
Attached Thumbnails
Click for full-size image (Harrison Fig 6_8.jpg)
18.1 KB58 views

Last edited by Merlin66; 18-01-2019 at 03:04 PM.
Reply With Quote
  #5  
Old 19-01-2019, 01:01 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Thank you all for the thoughtful replies. I really appreciate them. Playing devil's advocate for the sake of discussion....



Consider the following. The Blue DS filter appears to be "out" by 1097 + 866 = 1963 steps = 216 microns. Worst case by design for my TEC180FL should be 60 microns, If this is correct (and it appears to be in spec using the R/B Type 2 filters) then I must account for an additional 155 micron shift between Red and Blue.


Consider thickness: Glass will shift the focus by ca 1/3 thickness. Astronomics are 1mm (1,000 microns) thick. To shift by 155 mm compared to the other 1 mm filters, the offending filter would need to vary in thickness by 465 microns! I cannot imagine that any reasonable manufacturing process designed to make a 1 mm thick filter could result in a filter thicker or thinner by nearly 50%.


As far as focal shift due to wavelength and index of refraction, I estimate that BK glass 1 mm thick will shift the R/B by 14 microns. I don't know what type of glass is used in these filters but it seems highly unlikely that refraction effects of the media would account for 155 microns.



So, perhaps the offending filters are leaking UV or IR. How might I confirm or refute this possibility?


Please let me know if I've stuffed up any of these calculations.


Thanks,


Peter
Reply With Quote
  #6  
Old 19-01-2019, 01:29 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is online now
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,954
Peter,
I can't seem to find any Chromatic data for the TEC 180
You mention "Worst case by design for my TEC180FL should be 60 microns"
can you clarify?

Using a spectrograph on any/ all your filters will quickly confirm any leakage.
Reply With Quote
  #7  
Old 19-01-2019, 05:15 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Yuri was kind enough to give me his design specs for the TEC180FL. He wrote this paraphrased:


the 200+ micron shift from the F to the C line is not related to the design - which may vary only by 25-60 microns.



Peter
Reply With Quote
  #8  
Old 19-01-2019, 05:18 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is online now
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,954
Ok, I accept that....
Have any chromatic curves been published for the TEC????
Reply With Quote
  #9  
Old 19-01-2019, 05:43 PM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
 
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,787
Going to stick my neck out here Peter - please forgive the impertinence .

The results would be consistent if the blue2 and green2 filters had been inadvertently switched - could this be possible?

If possible, you would have:

RedDS =866, Red2 = 745, Ha12 = 717, Ha6 = 664
GreenDS = 0, Green2 = -3
BlueDS = -1097, Blue2 = -1139

This could suggest that the filters could possibly be pretty close to parfocal - as you note, it is pretty hard to make them with offsets anything like you measured.

If the two filters were actually swapped, the offset due to OTA CA is maybe a bit more than expected, but not ridiculously so.

Cheers Ray
Reply With Quote
  #10  
Old 19-01-2019, 07:27 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Hi Ray,


Well, I have to admit this is possible and I cannot know without checking. The OTA is remote so this is an ordeal to check first hand.


All I can say is that before I went remote I was using my Moravian G2-8300 with 31 mm Astronomik Type 2 filters. I found some old notes re filter offsets and the blue offset was totally normal. Memory says around 30-40 microns. When I first installed the DS set remotely and tried to use my auto focusing program FocusLock I had all sorts of issues. The offset was so great that the program could not deal with it at all. So, that is additional evidence that something may be up with the DS set.


However, I have not imaged with the Type 2 2" set and I simply opened the cases the way they were sent and installed. I don't recall verifying that the filters were in the correct cases. Stupid me. I admit that your numbers are pretty convincing!


Thanks for this!


Peter

Last edited by PRejto; 19-01-2019 at 08:13 PM.
Reply With Quote
  #11  
Old 19-01-2019, 09:44 PM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
 
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,787
You might possibly be able to check by imaging something well known - a few RGB minutes on M42 or the running man should let you try different filter assignments to see if there is any obvious colour issue that could indicate that GB may have been swapped. Problem with the focuslock routine sounds a bit ominous though.

Cheers Ray
Reply With Quote
  #12  
Old 20-01-2019, 04:15 AM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Hi Ray,


My thoughts exactly. I will do something short with Running Man and hope I wont be the man running away in embarrassment!



Regards,
Peter
Reply With Quote
  #13  
Old 14-05-2019, 04:34 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Quote:
Originally Posted by PRejto View Post
Well, I have removed my original post! Thanks to Ray's comment I made an elementary mistake so there is no point in leaving this up at all. In my rush to avoid getting dust into my filter wheel I didn't check carefully enough what was put in which slot.



Sadly, I'm back to wondering if there is something not quite right about my TEC180 lens? I'm getting a shift of ca 200+ microns going from the Red focal point to the Blue focal point. It shouldn't be more than around 60 microns.


Peter

I know this is an old post but people read old posts when searching and I don't want to leave up any bad information.



After much experimentation I can safely say that the cause of my R/B focus offsets was due to the flattener (and not the flattener position). With the flattener installed - using 3 cameras and 3 different sets of filters - testing all showed this large offset with the flattener and all showed essentially no focus shift with the flattener removed. The flattener position was vetted by 3 experienced people as dead on but nevertheless I experimented with positions up to 3 mm in either direction with no change observed in the focus offset. I then installed a TAK flattener and checked it at a range of positions with no focus offset in any position. Case closed!
Reply With Quote
  #14  
Old 15-05-2019, 09:30 AM
strongmanmike's Avatar
strongmanmike (Michael)
Woohoo it's clear

strongmanmike is offline
 
Join Date: May 2006
Location: Canberra
Posts: 14,653
Quote:
Originally Posted by PRejto View Post
I know this is an old post but people read old posts when searching and I don't want to leave up any bad information.



After much experimentation I can safely say that the cause of my R/B focus offsets was due to the flattener (and not the flattener position). With the flattener installed - using 3 cameras and 3 different sets of filters - testing all showed this large offset with the flattener and all showed essentially no focus shift with the flattener removed. The flattener position was vetted by 3 experienced people as dead on but nevertheless I experimented with positions up to 3 mm in either direction with no change observed in the focus offset. I then installed a TAK flattener and checked it at a range of positions with no focus offset in any position. Case closed!
That must be a relief Pete .. sounds like you went through a bit of a saga to get to the bottom of it? Good news

Mike
Reply With Quote
  #15  
Old 15-05-2019, 03:05 PM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
Mike,


That is a complete understatement. I have not posted even a quarter of the drama involved, not to mention time lost and expense of troubleshooting which is particularly difficult when remote. Sadly, the only way I was able to finally sort this out (along with a major camera issue only adding to the frustration) was to take my gear home and spend two weeks running test after test. Anyway, the camera issue is resolved and I'm feeling quite confident that the new TEC FRC is going to perform as expected. Overall, between these two issues, a dec motor failure on my MEII that took ages to figure out, and rotator collimation issues (that Martin Pugh solved!) I lost about a year of imaging. Boo hoo.



Peter
Reply With Quote
  #16  
Old 15-05-2019, 03:43 PM
strongmanmike's Avatar
strongmanmike (Michael)
Woohoo it's clear

strongmanmike is offline
 
Join Date: May 2006
Location: Canberra
Posts: 14,653
Quote:
Originally Posted by PRejto View Post
Mike,


That is a complete understatement. I have not posted even a quarter of the drama involved, not to mention time lost and expense of troubleshooting which is particularly difficult when remote. Sadly, the only way I was able to finally sort this out (along with a major camera issue only adding to the frustration) was to take my gear home and spend two weeks running test after test. Anyway, the camera issue is resolved and I'm feeling quite confident that the new TEC FRC is going to perform as expected. Overall, between these two issues, a dec motor failure on my MEII that took ages to figure out, and rotator collimation issues (that Martin Pugh solved!) I lost about a year of imaging. Boo hoo.



Peter
Crikey,yeah that must have challenged your patience...I hope you are back imaging successfully now, are you setup at Martins remote hosting business?

Mike
Reply With Quote
  #17  
Old 17-05-2019, 10:36 AM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
I was at Martin's but after a year of frustration with equipment I decided to cut my losses and try to problem solve at home. Martin was a great help but it just doesn't pay to be an early adopter of new gear (read that "camera"). I'd go back but I've got too much on my plate at the moment with an impending house sale and move.



Peter
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 06:44 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
OzScopes Authorised Dealer
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Bintel
Advertisement
Celestron Australia
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement