Go Back   IceInSpace > Equipment > Software and Computers

Reply
 
Thread Tools Rate Thread
  #21  
Old 16-08-2020, 08:09 PM
xa-coupe's Avatar
xa-coupe (Jeff)
Registered User

xa-coupe is offline
 
Join Date: Apr 2020
Location: Melbourne
Posts: 131
Thanks to those that have given advice. A fair bit's happened since I posted this, some problems have disappeared and others appeared.


I discovered my Synscan handset is totally pooched and eventually failed. I did buy a replacement handset as the warranty dept of Saxon isn't deemed essential. The new handset worked fine but I was convinced to go EQMOD. This is a lot more fun and thanks to some handy people on this forum ( thanks Martin) I had it up and running fairly quickly. I've been working on drift aligning but that has not worked out as easy as I hoped. Between learning this and f%##g clouds I'm getting nowhere. Once the weather clears up I can spend some time working on it again.


I only recently learned to force calibration but it has made no difference.
Reply With Quote
  #22  
Old 16-08-2020, 09:00 PM
Startrek (Martin)
Registered User

Startrek is offline
 
Join Date: Dec 2017
Location: Sydney
Posts: 2,591
Jeff
Please give the Synscan polar alignment routine a go with the handcontroller
I set my EQ6-R mount and 6 newt tonight and polar aligned in 10 minutes with the handcontroller ( see attached PA error which only required 2 iterations)
Then I go back to home position, shut down the mount , disconnect the handcontroller pack it away , connect the EQ Direct cable from laptop to mount , set up eqmod and start my Goto
I tried drift aligning and takes too much time plus your slewing in vastly different parts of the sky at least 40 to 60 degrees apart. With the Syncan method Im only using 2 stars 10 to 20 degrees apart in azimuth, very quick
Cheers
Martin
Attached Thumbnails
Click for full-size image (D2F49DEE-BE8D-4A80-ABA3-052E73D83BF5.jpg)
170.8 KB10 views
Reply With Quote
  #23  
Old 17-08-2020, 11:19 AM
xa-coupe's Avatar
xa-coupe (Jeff)
Registered User

xa-coupe is offline
 
Join Date: Apr 2020
Location: Melbourne
Posts: 131
Given no matter what I did last night I couldn't get the error below 2800! I've been watching many Youtube videos on the subject and thought I had a grip on the basics... but to no avail. I suspect once I crack it that I'll be wondering why it was so hard.

Last edited by xa-coupe; 19-08-2020 at 09:23 AM.
Reply With Quote
  #24  
Old 18-08-2020, 10:04 AM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 477
Hi Jeff make sure that everything is tight on your gear ,do you have any backlash problems ,if so fix that and it may fix all the other problems .Once that was fixed most of my PHD problem disappeared
Reply With Quote
  #25  
Old 19-08-2020, 09:24 AM
xa-coupe's Avatar
xa-coupe (Jeff)
Registered User

xa-coupe is offline
 
Join Date: Apr 2020
Location: Melbourne
Posts: 131
I'm ready to give it all another go.. but someone must have purchased something really nice... those clouds won't go away.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 10:43 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Testar
Advertisement
Limpet Controller
Advertisement
Bintel
Advertisement
Astronomy and Electronics Centre
Advertisement