#1  
Old 18-04-2024, 07:44 PM
muletopia's Avatar
muletopia (Chris)
Want to do better

muletopia is offline
 
Join Date: Mar 2014
Location: Kojonup Western Australia
Posts: 453
NINA help needed please

Learned people,
The night before last I was acquiring images with NINA,OK . My screen layout is to have a narrow camera panel on the left, an image panel in the middle and a narrow sequencer panel on the right.
Whist an exposure was in progress I clicked the OPTIONS tab in the left pane. My screen became entirely green with no sub panels. I could not get rid of this screen, but the image capture was unaffected. Last night I started up NINA with the target focused and centred, again the sequence was successfully captured captured despite the green screen..
This afternoon I started up to try again and no green screen and the three panels I wanted were available. The image panel top was low on the screen and the drag up action would only raise t a small way.


What do I need to do?


Chris
Reply With Quote
  #2  
Old 19-04-2024, 11:46 PM
muletopia's Avatar
muletopia (Chris)
Want to do better

muletopia is offline
 
Join Date: Mar 2014
Location: Kojonup Western Australia
Posts: 453
Screen layout restored

I also posed this question on Stargazers Lounge. The response of use:-


You should be able to reset the layout from options.
Also check out you tube videos on how the layout works.



So I poked around in options and got the screen restored. One day I should watch the video.

Chris
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 03:26 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Advertisement
Testar
Advertisement
Bintel
Advertisement