Go Back   IceInSpace > Equipment > Equipment Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 10-05-2024, 09:23 AM
copperg's Avatar
copperg (Garry)
Registered User

copperg is offline
 
Join Date: Nov 2010
Location: Tamworth, NSW, Aust
Posts: 4
SyncScan Pro App won't connect to WiFi Dongle

Hi Guys,
I have one of the older Sky Watcher SyncScan Mounts that came with a 125mm maksutov. A great little mount & will track spot-on all night but I only use it now and then eg, when I need to set up away from my observatory to shoot a comet.

The problem;
I use the mount with the Sky Watcher WiFi Dongle. It still works fine with an older 7in Tablet and an older version of ScncScan Pro.
With both being 4-5yrs old it doesn’t display the features like comets etc ofthe latest SyncScan Pro version..

So I downloaded the latest SyncScan Pro App onto my new Samsung phone about 2 weeks ago.
It worked fine and connected to the WiFi Dongle and operated the mount perfectly for about 3 nights.
But - since then it refuses to work with the Samsung Phone. The phone’s WiFi is still connecting to the SyncScan WiFi OK but when I hit the “Connect” button in the SyncScan Pro App, an error message now shows on the App screen in an Error Box saying;
Cannot Connect,
Negative Response,
192.168.4.1 with a
“Connect
& Cancel” button.

It also refuses to work with the LapTop Version also downloaded recently and gives the exact same error message.

I haven’t been game to download the new App version to the 7In Tablet in case it will also throw an error, too.

I haven’t been able to get a response from emailing SW Aust so far.

I rang the retailer I use for any thoughts – he suggested as the phones are always searching for an internet connection, that the phone is continually hunting for another connection & I should go into Phone Settings and tell it to stay connected. That didn’t seem to have any effect.
There's probably some setting to do with the WiFi that I'm missing.

(The SyncScan Pro App is putting up the error so maybe its a bug in the new version as both phone & lap top have same issue.)

The phone & LapTop both find & attach to the WiFi Dongles WiFi ok.

Galaxy A23 5G Phone (SyncScan Refuses to Connect)
Android Version 14
SyncScan Pro Version2.4.27 Downloaded April 2024

7in Lenovo Tablet (Works fine – less features)
is running Android 5.0.1
SyncScan Pro Version 1.17.0

Any Suggestions please???
Thanks
Reply With Quote
  #2  
Old 10-05-2024, 10:21 AM
iborg's Avatar
iborg (Philip)
Registered User

iborg is offline
 
Join Date: Feb 2015
Location: Lynbrook, Australia
Posts: 637
Hi


I recently had a somewhat similar issue, with different brand of equipment.


In my case the IP address and port where wrong in the phone.


Are you able to check the IP address that the mount is using?


Good luck.


Philip
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:06 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
Testar
Advertisement