#1  
Old 23-09-2020, 07:42 PM
Bfialkov (Barry)
Registered User

Bfialkov is offline
 
Join Date: Jun 2020
Location: Sydney, Australia
Posts: 13
QHY600M and Flats

Hi

Previously on a different camera (OSC) i did Flats and they seemed to be in the 10-20second range per flat

My new QHY600M using the same light source (Alnitak Flat Man at 255) as before, but now mono has me doing Ha and SII flats that are in the minutes and OIII in the low 10s mark

I'm aiming for an ADU of 30000 (Is this correct)

Is this normal to have such long flat files?

Cheers
Reply With Quote
  #2  
Old 24-09-2020, 08:12 AM
The_bluester's Avatar
The_bluester (Paul)
Registered User

The_bluester is offline
 
Join Date: Feb 2011
Location: Kilmore, Australia
Posts: 2,974
I can't comment on specific flat times, but NB filters will pass a lot less light overall so flat times would be longer.

HA and SII are fairly close together in the spectrum, maybe the light source is not particularly strong around those wavelengths?
Reply With Quote
Reply

Bookmarks

Tags
alnitak, flats, qhy

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 06:17 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Advertisement
Testar
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Limpet Controller
Advertisement
Astronomy and Electronics Centre
Advertisement