Go Back   IceInSpace > Beginners Start Here > Beginners Equipment Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 20-03-2021, 09:53 AM
wjaincbr (Warwick)
Registered User

wjaincbr is offline
 
Join Date: Nov 2020
Location: Canberra
Posts: 5
ASIAIR Pro exposure failure using ZWO ASI120MM mini (solved - partial)

When using 120MM mini as my main camera I get exposure failure errors. Occurs randomly (sometimes many times in a row). On average about every 2nd exposure. Affects all functions in ASIAIR Pro – Preview, PA, focus, live, autorun, plate solve and goto.

Solution – take first preview exposure at 0.001 seconds. You can then select other exposure lengths without encountering exposure failure. ZWO are aware of the problem and hopefully will fix in future update for ASIAIR Pro software.

Credit to Sylvain at ProAstroz who has helped me isolate the problem.

So far ASIAIR Pro seems to be a great piece of kit. Doesn’t offer the same sophistication as laptop software, but is easy to set up, includes essential functions, mounts on telescope and operates via wifi minimising cables. Really good for polar alignment.
Reply With Quote
  #2  
Old 20-03-2021, 10:55 AM
Nikolas's Avatar
Nikolas (Nik)
Dazed and confused

Nikolas is offline
 
Join Date: May 2012
Location: Melbourne
Posts: 2,032
The asi mini needs the latest firmware update this proble, has been all over the asi forums. As soon as you get the mini updated these issues should disappear.
go here and click on the FW update tab
Reply With Quote
  #3  
Old 21-03-2021, 03:14 PM
wjaincbr (Warwick)
Registered User

wjaincbr is offline
 
Join Date: Nov 2020
Location: Canberra
Posts: 5
Thanks. I have done the firware update, but the exposure failure error still occurs. While I am waiting for my camera to arrive I have been using the 120MM mini as the main camera on my guidescope to do polar alignment and goto using the ASIAIR Pro. I have been doing visual on my main scope. The exposure failure error occurs when I use the 120MM mini as my main camera. But doing an initial shot at 0.001 seconds seems to alleviate the issue.
Reply With Quote
Reply

Bookmarks

Tags
asi120, asiair, proastroz, zwo

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 10:50 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
Limpet Controller
Advertisement
NexDome Observatories
Advertisement
Testar
Advertisement
Astronomy and Electronics Centre
Advertisement