Go Back   IceInSpace > Equipment > Software and Computers

Reply
 
Thread Tools Rate Thread
  #1  
Old 24-03-2024, 12:51 PM
bluesilver (Peter)
Registered User

bluesilver is offline
 
Join Date: Jul 2018
Location: Australia, Tasmania
Posts: 427
Latest version of Pixinsight not installing

Hi, i am hoping i can get some advice from PC savvy people here, i am certainly not, i am sure my 10 year old nephew can show me more about PCs then I know.
I am using Windows 11
So i have the old 1.8.9-1 version installed.
Long story, I downloaded the latest version of Pixinsight and it won't install on my PC ( Windows 11 )
I originally installed the old version on my Z drive, not the default location on the C drive.
Talking to a few on Pixinsights forum, the suggestions were to uninstall the old version and in the %appdata%\Pleiades folder delete the Pixinsight.ini but leave the Pixinsight License there.
So i did all this, after a lot of questions on how to,
The windows uninstalled Pixinsight, but the shortcut was still on the main home screen of the pc and when i click on it, it opened Pixinsight, a bit odd.
So i went in a manually deleted the folder I created in the Z drive for Pixinsight and then the shortcut.
So everything now should be deleted.
Restarted PC, still could not install the latest version of Pixinsight.
All I get is the Pixinsight logo as shown in the screen shot below,
I do get a bit of quick text flash by as soon as I click to install it, sort of the text you get as it goes through before starting to install a program

I am not sure, but is there away to pause the screen somehow to read what the text says, as i am sure there was a brief flash with something like a ! with a circle around it, bit no hope of reading it.

In the end i gave up and found the original download i had for my old version, clicked on this and it just went and installed it no issues.
I then though since this worked, I would try the new version again, still no good.

Sorry for the long drawn out question, just trying to provide as much information as i can, but below is a screen shot of what i am seeing when trying to install the latest version of Pixinsight.
Attached Thumbnails
Click for full-size image (Screenshot.jpg)
199.5 KB18 views
Reply With Quote
  #2  
Old 24-03-2024, 02:32 PM
Nikolas's Avatar
Nikolas (Nik)
Dazed and confused

Nikolas is offline
 
Join Date: May 2012
Location: Melbourne
Posts: 3,264
turn off your antivirus, especially Mcafee that itself is the biggest virus of all
Reply With Quote
  #3  
Old 24-03-2024, 02:51 PM
bluesilver (Peter)
Registered User

bluesilver is offline
 
Join Date: Jul 2018
Location: Australia, Tasmania
Posts: 427
Thanks for the reply,
I will give that a go, never thought of that one.
We have Mcafee and AGV + the standard windows 11 firewall.
Will do this once the other PC is off line off course, It only goes online to get updates
Reply With Quote
  #4  
Old 24-03-2024, 09:25 PM
bluesilver (Peter)
Registered User

bluesilver is offline
 
Join Date: Jul 2018
Location: Australia, Tasmania
Posts: 427
Got rid of Mcafee all together.
Didn't improve anything though.
Still just get the same screen.
Sounding like this could be a complex issue to find what is going on.
Reply With Quote
  #5  
Old 25-03-2024, 07:01 PM
brisen (Brian)
Registered User

brisen is offline
 
Join Date: Aug 2013
Location: Port Macquarie, Australia
Posts: 287
Hi Peter

Are you by any chance getting a message that another installation of PI is being installed and this one canít be installed. I have routinely been getting this lately but yet to try this latest build.

I searched for the error and got instructions which required shutting down the windows installer and restarting it.

I donít have the instructions with me at the moment but can dig them up if needed. It was a simple step by step process.

Brian
Reply With Quote
  #6  
Old 26-03-2024, 09:23 AM
bluesilver (Peter)
Registered User

bluesilver is offline
 
Join Date: Jul 2018
Location: Australia, Tasmania
Posts: 427
Cheers Brian,
But no, it was a bit more complicated than that and after about 2 days of me asking many annoying questions over at the Pixinsight forum we finally got it sorted and the latest version up and running.
Basically I think it came down to two things:
The first is that I installed the old version 1.8.9-1 on my Z drive, which it was fine for that version of Pixinsight.
The second is that the new version 1.8.9-2 won;t let you install other than on C drive, so for some reason in my case just locked up each and evey time it went to install the new version being that it didn't like the old version being on Z drive, A bit odd I know, but appears that was what it was.

The solution if anyone in interested is my very odd and possibly not the best way, but
Copied the license from the old version onto my Laptop and then installed the latest version on Pixinsight on my Imaging Laptop

Uninstalled the old version from the PC that i am talking about and only keeping the License.
Then just completely copied the Pixinsight folder from the Laptop ( this has the latest version of Pixinsight now installed on it ) and just pasted it back into the PC that I am talking about and that was it, all up and running.

There is a bit more fine details stuff in there, but just a rough run down, that is what I did to get it all up and running.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 11:05 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
Testar
Advertisement