Go Back   IceInSpace > Equipment > ATM and DIY Projects

Reply
 
Thread Tools Rating: Thread Rating: 157 votes, 4.99 average.
  #61  
Old 02-08-2013, 04:00 AM
nebulosity.'s Avatar
nebulosity. (Jo)
Registered User

nebulosity. is offline
 
Join Date: Jul 2013
Location: Cecil Plains QLD
Posts: 1,226
G'day

Been reading about this on here and SGL and have decided to give it a go.

just got a 350D of ebay, should get it next week

Great work you've done guys, keep it up


Alistar, be interested in your cooling, if my mono mod works I'll probably do a full cooling and rehouse.

Cheers
Jo
Reply With Quote
  #62  
Old 02-08-2013, 11:26 AM
rcheshire's Avatar
rcheshire (Rowland)
Registered User

rcheshire is offline
 
Join Date: Apr 2010
Location: Geelong
Posts: 2,627
FYI - experimental sensor condensation control is not very effective as shown in the 5DMKII cooling thread. I'm exploring another method. The heating requirements are adequate, but plastic is not a good conductor. Dew heater needs to be relocated or adhesive aluminium sheet overlaid and in contact with the edges of the filter glass.

5mm on one side of the filter glass is free of condensation. Dew heater competing with cooling, reducing the differential by 4 - 5C - to be expected.

Bah - strip it down and start again.
Reply With Quote
  #63  
Old 03-08-2013, 12:19 AM
alistairsam's Avatar
alistairsam
Registered User

alistairsam is offline
 
Join Date: Nov 2009
Location: Box Hill North, Vic
Posts: 1,836
Quote:
Originally Posted by nebulosity. View Post
G'day

Been reading about this on here and SGL and have decided to give it a go.

just got a 350D of ebay, should get it next week

Great work you've done guys, keep it up


Alistar, be interested in your cooling, if my mono mod works I'll probably do a full cooling and rehouse.

Cheers
Jo
hi Jo

at the moment the cooling mod is all in my head, been thinking of a few different approaches.
main thing is which camera to stick with
I love the resolution of the 600d and am going to give it another shot . but cooling it would be tricky.
I'm thinking of using pipes to deliver coolant to the cold finger and also whats involved in running the camera bare bones.
will post results once I get to it.
good luck with the mod.
cheers
Alistair
Reply With Quote
  #64  
Old 30-04-2016, 07:25 PM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 6,466
Hi Alistair,
today I bite the bullet and bought faulty Canon 400D on ebay... I intend to de-bayer it (after repair) and also add cooling.

You mentioned earlier in the thread you intended to do 400D.. did you manage and how did it go?
Reply With Quote
  #65  
Old 30-04-2016, 09:06 PM
alistairsam's Avatar
alistairsam
Registered User

alistairsam is offline
 
Join Date: Nov 2009
Location: Box Hill North, Vic
Posts: 1,836
Quote:
Originally Posted by bojan View Post
Hi Alistair,
today I bite the bullet and bought faulty Canon 400D on ebay... I intend to de-bayer it (after repair) and also add cooling.

You mentioned earlier in the thread you intended to do 400D.. did you manage and how did it go?
hi Bojan,

I did debayer a 450d, it was a bit harder than the 350d and took a lot of effort to get the layer off.
work, life, etc changed my priorities so I didn't get to use it. I am however cooling the 450d with a slightly different method. no cold finger.or box.

good luck with the 400d.

Cheers
Alistair
Reply With Quote
  #66  
Old 15-05-2016, 03:35 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 6,527
Deleted this post, it was meant for my mono cold finger build thread.

Last edited by glend; 16-05-2016 at 09:08 PM.
Reply With Quote
  #67  
Old 16-05-2016, 08:12 PM
nebulosity.'s Avatar
nebulosity. (Jo)
Registered User

nebulosity. is offline
 
Join Date: Jul 2013
Location: Cecil Plains QLD
Posts: 1,226
Great job Glen! Looks like the debayering went well.

Cheers
Jo
Reply With Quote
  #68  
Old 16-05-2016, 08:45 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 6,527
Sorry i just realised i posted my image in the wrong mono dslr thread, ha ha. It was suppose to go into my mono dslr build thread. Oh well.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:20 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Advertisement
Testar
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Limpet Controller
Advertisement
Astronomy and Electronics Centre
Advertisement