Go Back   IceInSpace > Beginners Start Here > Beginners Equipment Discussions

Closed Thread
 
Thread Tools Rate Thread
  #1  
Old 03-01-2015, 11:09 PM
FrankyT's Avatar
FrankyT (Frank)
Registered User

FrankyT is offline
 
Join Date: Dec 2014
Location: Sippy Downs
Posts: 15
Help With Polar Alignment For Astro Photography

Hello I have a 3 month old Skywatcher Neq6. I have the slightest most annoying problem with drift even after numerous polar alignments. I get star trails in my photographs after 30 seconds. I do not have auto guide set up but am expecting to at least get a 2 minute exposure with no star trails. I would have hoped this would be reasonable with all the money I have spent. Firstly I am in the southern hemisphere and do not use the polar scope. I line my mount true south and ensure the tripod is level in all directions. The bubble level on the mount is not reliable. I have ample power and have good steady supply. I end up doing the 3 star alignments followed by polar alignments and have 0.00.00 readings. However the drift still occurs and any exposures of more than 30 seconds star trails appear.

I have a X5 barlow on a 12.5 mm reticule eyepiece. After a few seconds you can see star beginning to drift ever slightly but enough to ruin the photographs.

As yet I have not tried the drift align as described on these threads and am embarrassed to say I do know if its right ascension or declination that's drifting or both. It started raining and I had to call it quits tonight. The software with the Neq6 has a polar alignment procedure but it or I am failing. PEC prevents star wobble but my error is worse than that. When you zoom in on a photo you see the trails.

I thought levelling, good power supply and repeated polar alignments would hone it in but it doesn't. I am using the exact time to the second and longitude and latitude from GPS in the set up of the synch scan.

I have been told to keep persevering but I seem to think there is an issue somewhere with the gear but cannot prove it.

Thank You In Advance
  #2  
Old 04-01-2015, 09:39 AM
RB's Avatar
RB (Andrew)
Moderator

RB is offline
 
Join Date: Aug 2005
Posts: 23,546
There's no need to post identical threads in multiple places and it's not allowed on IIS.
Locking this one and redirecting everyone to the other thread.

http://www.iceinspace.com.au/forum/s...d.php?t=130313

RB
Closed Thread

Bookmarks

Tags
drift, polar alignment, star trails

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 05:16 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Advertisement
Testar
Advertisement
Bintel
Advertisement
Limpet Controller
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement