Go Back   IceInSpace > Beginners Start Here > Beginners Talk

Reply
 
Thread Tools Rate Thread
  #1  
Old 01-10-2021, 08:43 AM
ron2310 (Rohan)
Registered User

ron2310 is offline
 
Join Date: Dec 2020
Location: KELLYVILLE
Posts: 2
Zenithstar 61 without flattener - cannot get focus

I connected a Nikon D5300 to Zenithstar 61 using a T-mount and 2” adapter (no flattener). I couldn’t get focus even when the focuser tube completely moved out.

Has anyone else faced this? Do I need extender tubes to move the camera more behind?

Thanks!
Reply With Quote
  #2  
Old 01-10-2021, 09:32 AM
bojan's Avatar
bojan
amateur

bojan is offline
 
Join Date: Jul 2006
Location: Mt Waverley, VIC
Posts: 6,581
According to data sheet, FL is 360 mm, and tube length is 315 max...

So it looks like you need suitable additional extender..
Reply With Quote
  #3  
Old 01-10-2021, 12:40 PM
ron2310 (Rohan)
Registered User

ron2310 is offline
 
Join Date: Dec 2020
Location: KELLYVILLE
Posts: 2
Thanks 👍🏻
Reply With Quote
  #4  
Old 10-10-2021, 08:40 PM
Stevensing (Steven)
Registered User

Stevensing is offline
 
Join Date: Aug 2020
Location: Sydney
Posts: 15
I use fuji XT-10 with Z61 without reducer/flattener before, I can only get focus with the tube almost completely out, I guess you just need a extender.

P.S. with reducer/flattener, the tube is so much shorter.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 12:12 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Advertisement
Limpet Controller
Advertisement
Testar
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Astronomy and Electronics Centre
Advertisement