View Single Post
Old 17-07-2019, 08:58 AM
peeb61's Avatar
peeb61 (Paul)
Always looking up

peeb61 is offline
Join Date: Jan 2007
Location: Wollongong
Posts: 711
Originally Posted by The_bluester View Post
By the video I assume you are using ASCOM with EQMOD and an EQdirect cable to drive the mount? I have never tried reversing it but I assume EQMOD sets the mount tracking direction based on the GPS coordinates you input, you have not got a North lattitude input in EQMOD setup have you?

Also, try setting the slew rate up a bit and manually slewing north and south while seeing what the star does (And east/west for that matter) If you are way off in polar alignment the star can move pretty quickly depending on your guider setup and unless you already know what axis in the guider is RA and what is Dec you can chase the wrong error.

Have you tried setting up with the hand controller instead of EQMOD? If you are using ST4 guiding PHD would still calibrate normally but if it is pulse guiding then that won't work obviously, but if it tracks properly to keep the guide stars reasonably still in the guide camera frame using the hand controller then it narrows it down to an EQMOD setup issue versus a mechanical issue or big polar alignment error.

The only time I ever saw something like that was when I had a mechanical issue with my mount and it literally was not tracking though the RA motor was running normally so the encoder said it was tracking fine.
Thanks again Paul for your valued input.

Yes I'm running Ascom and EQMod via a serial to USB.
I thought about my coordinates and rechecked them yesterday before dark and all seemed to be correct, will check the slew rate.

Thinking now about a mechanical error, I did set off an imaging run last week when my polar align I thought was close, and left the scope for a little while to do its thing, on my return I found the tube against the pier whilst guiding! (I was attempting short exposures of Cen A) Would this have done any damage to the gears? The next couple of nights after, it was running fine without problems as I was using one of the polar alignment apps in PHD2 to align and it was holding fine, It was not until a couple of days ago I totally reset the mount using a compass app and inclination app on my phone to get the mount in the ball park to further and hopefully correct the alignment. Is the dec scale on this mount gospel? And would we trust the phone apps?

After updating the mount using the phone apps and dec scale on the mount
and using Polar Drift Align in PHD2 was showing a well off PA err of between 700 to 900! Could this be the problem of the runaway star?

Originally Posted by billdan View Post
Sounds like Polar Alignment not correct to me. Chances are the star is running away in DEC and goes outside the PHD green box and then guiding stops (lost star error).
It doesn't take much to be off in the Polar Alignment for the stars to race away in Declination.
I've never used EQMOD so I can't help you with that.
Thanks Bill, as mentioned to Paul above, getting and hoping on the 50/50 chance of recovery eg Mechanical or Polar Align!

Last edited by peeb61; 17-07-2019 at 01:40 PM.
Reply With Quote