View Single Post
Old 16-07-2019, 10:18 PM
The_bluester's Avatar
The_bluester (Paul)
Registered User

The_bluester is offline
Join Date: Feb 2011
Location: Kilmore, Australia
Posts: 3,018
By the video I assume you are using ASCOM with EQMOD and an EQdirect cable to drive the mount? I have never tried reversing it but I assume EQMOD sets the mount tracking direction based on the GPS coordinates you input, you have not got a North lattitude input in EQMOD setup have you?

Also, try setting the slew rate up a bit and manually slewing north and south while seeing what the star does (And east/west for that matter) If you are way off in polar alignment the star can move pretty quickly depending on your guider setup and unless you already know what axis in the guider is RA and what is Dec you can chase the wrong error.

Have you tried setting up with the hand controller instead of EQMOD? If you are using ST4 guiding PHD would still calibrate normally but if it is pulse guiding then that won't work obviously, but if it tracks properly to keep the guide stars reasonably still in the guide camera frame using the hand controller then it narrows it down to an EQMOD setup issue versus a mechanical issue or big polar alignment error.

The only time I ever saw something like that was when I had a mechanical issue with my mount and it literally was not tracking though the RA motor was running normally so the encoder said it was tracking fine.
Reply With Quote