View Single Post
Old 09-02-2013, 12:50 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Plate solving!

I think I understand what is going on...

When starting my TPoint run, I delete the previous TPoint model. Mistakenly, I have not been syncing on a star first before getting started. So when I take an image with the Camera Add On the RA and Dec are not added to the FITS header. So Image Link has no means of actually doing a plate solve and it fails.

When I image with Maxim, if it is not connected to TSX, again there is no RA and Dec written to the FITS header and plate solves fail. However, when Maxim is connected, it writes the RA and Dec from TSX based on where TSX thinks it is pointing. So Maxim has something to work with and plate solves.

Here is the trick - which is what has confused me leading to odd results. When Maxim late solves, it writes the RA and Dec to the FITS header. TSX now has something to work with and obediently (and quickly) plate solves the image. So TSX will plate solve images taken with Maxim but not its own images - because the pilot clearly has no idea how to fly this particular plane!

I tested it this way. I had an image taken with Maxim without it being connected to TSX. Neither TSX nor Maxim would plate solve. I then manually entered the RA and Dec for the image into the appropriate field in the Astrometry tab in Maxim and solved it. Opening the image in TSX, it then happily plate solved.

Does this make sense?

If I am right, the take away for others is - sync in TSX first before trying to image and plate solve it.

I can't wait to test this - its no fun stuffing up, but I feel much better about it when I solve the puzzle.

Reply With Quote