View Single Post
  #356  
Old 14-06-2016, 09:28 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 6,341
After over three weeks running SGP to control the ASi1600, it has now stopped working. I have just wasted two hours trying everything I can think of and it will not work properly. I had down loaded the latest version of SGP V2.5.1.15 after my last imaging session,and the new ASCOM driver V1.0.2.8, and now my system is stuffed.
Basically, frame and focus does not work anymore, just downloads and never stops. I tried using short subs in a sequence and that doesn't work either. I am out of business. My cables are exactly as they were, I have changed nothing but this software. I have rebooted the laptop, tried difference connection secquences for the various devices, checked the device manager, reinstalled stuff, and nothing worked. Well the guide camera and Metaguide worked but that's not getting me anywhere.
Anyone using these software versions successfully? Any ideas?
Reply With Quote