View Single Post
  #1  
Old 20-06-2021, 06:46 PM
ahmed_haider (Ahmed)
Registered User

ahmed_haider is offline
 
Join Date: Oct 2020
Location: Sydney, Australia
Posts: 11
Another lunar eclipse thread....just not with any good photos :D

Hi all,

I thought I would make a thread with a difference. One with no beautiful pictures at all, just experiments from someone trying out his telescope with a DSLR and using a manual alt-az mount

The photos below taken with canon 70d connected via prime focus to a Skywatcher 102 f10 achromat refractor.
Settings on the DSLR were ummm.....whatever seemed to make sense at the time
I tried out a range of exposure settings and ISO but having very little experience with neither the DSLR nor the telescope the results are mixed at best.
But no matter.....I shall share the photos anyway

Click image for larger version

Name:	IMG_9558.jpg
Views:	14
Size:	52.3 KB
ID:	276752

Click image for larger version

Name:	IMG_9565.jpg
Views:	21
Size:	49.5 KB
ID:	276753

Click image for larger version

Name:	IMG_9580.jpg
Views:	16
Size:	72.2 KB
ID:	276754

Click image for larger version

Name:	IMG_9584.jpg
Views:	35
Size:	85.3 KB
ID:	276755

Click image for larger version

Name:	IMG_9586.jpg
Views:	12
Size:	76.9 KB
ID:	276756

Click image for larger version

Name:	IMG_9588.jpg
Views:	9
Size:	76.1 KB
ID:	276757

Click image for larger version

Name:	IMG_9590.jpg
Views:	7
Size:	84.0 KB
ID:	276758

Click image for larger version

Name:	IMG_9626.jpg
Views:	16
Size:	92.0 KB
ID:	276759

Comments and criticisms are very welcome
Reply With Quote