ICEINSPACE
Most Read Articles
Moon Phase
CURRENT MOON Waxing Crescent
13.5%
The Sun Now
Time Zones
Sydney
3:28 pm
Perth
1:28 pm
Auckland
5:28 pm
New York*
1:28 am
Paris*
7:28 am
GMT
5:28 am




  #801  
Old 07-06-2017, 12:15 AM
luka
Registered User

luka is online now
 
Join Date: Apr 2007
Location: Perth, Australia
Posts: 705
LOVE the image Ryan.

You should do a 0ms exposure dark photo. That will give you a good indications about the noise and if everything is working fine. The StdDev line should be around 14 +-2... ish. Some minor vertical lines are fine as well.
Reply With Quote
  #802  
Old 07-06-2017, 12:17 AM
gehelem (Gilles)
Registered User

gehelem is offline
 
Join Date: Sep 2016
Location: Rambouillet - France
Posts: 105
Rhahaha !!!
Congratulations from France
How many are you to build this cam here downunders ??
Gilles
Reply With Quote
  #803  
Old 07-06-2017, 02:48 AM
pat30
Registered User

pat30 is offline
 
Join Date: Oct 2016
Posts: 104
Quote:
Originally Posted by luka View Post
Patrice, a question regarding the mono sensor and sensor clearing before exposure... I can set the sensorCLR to zero here. Then if the duration of the flats is greater than zero (0.01s for example) it will clear the sensor before exposure. Are you using APT?

Can you describe which options you were using?
I am ashamed of myself, I have not tried with 0sec

Yes I use APT, what option? Cooling?

Cooling min 80% max 100%
AID cooling pause of 5 sec per 7 C

Exposure flat of 0.034 sec (19800 ADU) with DIY flat box.
MONO checked in Ascom

other:
PHD2 for guidance with APT dithering; CDC (french software) for skymap.

If you want to know something else, tell me what.

Rsevs3, like Gilles, congratulations from France

It's good, you're not against the French at least here because we include everywhere

Last edited by pat30; 07-06-2017 at 01:54 PM.
Reply With Quote
  #804  
Old 07-06-2017, 10:17 AM
wasyoungonce's Avatar
wasyoungonce (Brendan)
Certified Village Idiot

wasyoungonce is offline
 
Join Date: Jul 2006
Location: Mexico city (Melb), Australia
Posts: 2,285
Excellent Ryan...how are the darks?

Brendan
Reply With Quote
  #805  
Old 18-06-2017, 04:51 PM
luka
Registered User

luka is online now
 
Join Date: Apr 2007
Location: Perth, Australia
Posts: 705
Gilles and Patrice, I have uploaded a new firmware to the usual place, v0.7L.

I still don't have a working camera but the ASCOM similator showed that APT sends coolingOn command to the camera whenever the temperature is changed, even if the cooling was already on.

So, I have modified the firmware to check if the cooling is already on after it receives coolingOn command. If it is already on, it will just leave it on. If it was off then the starting power will be used in the formula calculating the cooling power.

Can you please test and let me know.
Reply With Quote
  #806  
Old 20-06-2017, 10:31 PM
luka
Registered User

luka is online now
 
Join Date: Apr 2007
Location: Perth, Australia
Posts: 705
New driver is out, in the usual place. Version 0.7.2L. Screenshots attached.


Changes:
- Fix bug where maxGain was reported as 64 instead of 63
- Modify the layout of the settings form
- Add a button to minimise the settings form
- Add a button to toggle between image info only or settings as well when camera is connected

The biggest visual change is that I have modified the window layout to look more like EQASCOM. You can minimise the window now as well.

The firmware stays the same, v.0.6L.
(there is a testing firmware version v0.7L in the same folder, ignore for now unless you have cooling issues).


Enjoy
Attached Thumbnails
Click for full-size image (Ascom_driver_screenshot3.png)
46.6 KB58 views
Click for full-size image (Ascom_driver_screenshot1.png)
20.3 KB56 views
Click for full-size image (Ascom_driver_screenshot2.png)
10.6 KB58 views
Reply With Quote
  #807  
Old 21-06-2017, 06:15 PM
gehelem (Gilles)
Registered User

gehelem is offline
 
Join Date: Sep 2016
Location: Rambouillet - France
Posts: 105
Quote:
Originally Posted by luka View Post
New driver is out, in the usual place. Version 0.7.2L. Screenshots attached.


Changes:
- Fix bug where maxGain was reported as 64 instead of 63
- Modify the layout of the settings form
- Add a button to minimise the settings form
- Add a button to toggle between image info only or settings as well when camera is connected

The biggest visual change is that I have modified the window layout to look more like EQASCOM. You can minimise the window now as well.

The firmware stays the same, v.0.6L.
(there is a testing firmware version v0.7L in the same folder, ignore for now unless you have cooling issues).


Enjoy
Thank you Luka, i've seen that on french forum (wich is down at the moment).
I've troubles with my cam at the moment : it's really hot here in France, and i think my cam didn't like staying all day under the sun.
I'm really disapointed with that, i think i'm gonna take a little break : i'm starting too many projects at same time, can't finish any...
I'll "try to try" your driver this weekend, but it might not be very usefull as my cam gives very strange results

Gilles.
Reply With Quote
  #808  
Old 21-06-2017, 10:25 PM
luka
Registered User

luka is online now
 
Join Date: Apr 2007
Location: Perth, Australia
Posts: 705
Gilles, hope you left the camera covered while in the sun. The metal housing can get quite hot and the internal parts even hotter.

If you get time on the weekend, can you test the new firmware, 0.7. In particular I would like to know if we have fixed the issue that you and Patrice had with cooling.
The changes in the driver were mainly cosmetic, and really do not require any serious testing. I did not touch any of the main functions.

Some bad news here as well.
I killed my mono sensor
I was trying to take off the glass that I glued over it as it was giving reflections and the blade slipped and cut one of the gold wires. Only one so I will try repairing it tomorrow but you know how tiny those things are. I don't think I stand a chance but desperate times call for desperate measures
Reply With Quote
  #809  
Old 24-06-2017, 03:29 AM
gehelem (Gilles)
Registered User

gehelem is offline
 
Join Date: Sep 2016
Location: Rambouillet - France
Posts: 105
Quote:
Originally Posted by luka View Post
(...)I would like to know if we have fixed the issue that you and Patrice had with cooling.(...)
I think it's KO
screenshot here
http://www.webastro.net/forum/showth...=1#post2424492
my firmware version claims to be FW=7 instead of your screenshot (FW=6...)
Reply With Quote
  #810  
Old 24-06-2017, 09:56 PM
luka
Registered User

luka is online now
 
Join Date: Apr 2007
Location: Perth, Australia
Posts: 705
New firmware update, version 8 in the usual place. Fixed the bug with the cooling restarting at 60% when the temperature is changed while the cooler is running.

Please note that I have changed the revision numbering for the firmware from "0.8" to "8" as this is what is actually recorded in the firmware (one byte) and reported in the ASCOM driver.

Enjoy.
Reply With Quote
  #811  
Old 24-06-2017, 10:31 PM
pat30
Registered User

pat30 is offline
 
Join Date: Oct 2016
Posts: 104
Luka, the firmware it's perfect that way.

I have done some research for AD811 and I have retained some references:

THS4031
LMH6629
ADA4895
LT1115
AD797

If someone has more knowledge than me to verify

Last edited by pat30; 25-06-2017 at 07:17 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 03:28 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement
Tasco Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
SkyWatcher Star Discovery
Advertisement
Lunatico Astronomical
Advertisement
Meade Instruments
Advertisement
Bintel
Advertisement
Atik One
Advertisement
FLI Cameras and Imaging Accessories
Advertisement
Astronomy and Electronics Centre
Advertisement