#1  
Old 29-10-2014, 08:42 PM
E_ri_k (Erik)
Registered User

E_ri_k is offline
 
Join Date: Jun 2011
Location: Lakes Entrance
Posts: 817
Am I using my flatter correctly?

Hey guys, I have a WO Flattener 4 which I am trying to use with my Vixen ED80.

My method for finding the correct spacing was to centre on a large open cluster, with some good stars in the corner of the image, and adjust the flattener, refocus until the best possible result was obtained.

No matter where I position it, I don't notice a difference on shape? Is my procedure wrong, or perhaps the flattener is not compatible with the scope
Erik
Reply With Quote
  #2  
Old 02-11-2014, 03:07 PM
White Rabbit's Avatar
White Rabbit
Space Cadet

White Rabbit is offline
 
Join Date: Feb 2007
Location: Sydney
Posts: 1,409
I have the same flattener and there is no way I'd be able to get the correct spacing with out CCD inspector. It shows you the curvature and takes the guess work out of it. I think they offer a trial version.

Sandy
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 11:09 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
Star Adventurer
Advertisement
EQ8-R
Advertisement
Celestron RASA
Advertisement
Astromechanics
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement