#1  
Old 21-04-2015, 01:59 PM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
What's this on my CCD

Hello all,

Taking some flat frames and I noticed some artifacts on the downloaded image. The ADU count is at about 30000 on this stl11000m here. It starts off like the first image then as more images are taken, the artifact retreats to the right side of the frame and then disappears. it does not happen often, but does happen, sometimes during light frames to. does anyone know what this is?

Thanks
Josh
Attached Thumbnails
Click for full-size image (flat.JPG)
198.0 KB48 views
Click for full-size image (flat 2.JPG)
45.2 KB42 views
Reply With Quote
  #2  
Old 21-04-2015, 02:01 PM
niharika
Registered User

niharika is offline
 
Join Date: Jun 2012
Location: melbourne
Posts: 205
Moisture??
have you baked the desiccant recently?
Reply With Quote
  #3  
Old 21-04-2015, 02:17 PM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Quote:
Originally Posted by niharika View Post
Moisture??
have you baked the desiccant recently?
Thanks,
I guess it could be, but I don't think it is. I think this is in the readout? The ADU of the pixels vary in the artifact area. But is readout to the bottom, not the right?
Reply With Quote
  #4  
Old 21-04-2015, 02:41 PM
Peter Ward's Avatar
Peter Ward
Galaxy hitchhiking guide

Peter Ward is offline
 
Join Date: Dec 2007
Location: The Shire
Posts: 6,668
it's ice.

The desiccant needs re-charging. The procedure is clearly laid out in the camera manual.
Reply With Quote
  #5  
Old 21-04-2015, 02:42 PM
gregbradley's Avatar
gregbradley
Registered User

gregbradley is offline
 
Join Date: Feb 2006
Location: Sydney
Posts: 15,479
Its either a ghost and your camera is haunted or its frost and you need to bake your desiccant plug!

Greg.
Reply With Quote
  #6  
Old 21-04-2015, 02:52 PM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Ok, thanks for the replies. Ill get onto it.
Niharika, I stand corrected!
Reply With Quote
  #7  
Old 21-04-2015, 10:26 PM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Out of interest, do you think the moisture in the chamber would have had much of an impact on image resolution...?
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 02:16 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
Meade Australia
Advertisement
SkyWatcher Australia
Advertisement
Celestron Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement