#1  
Old 28-05-2009, 12:31 AM
MelD's Avatar
MelD (Melvyn)
Mel Davis

MelD is offline
 
Join Date: Apr 2008
Location: Sydney Australia
Posts: 34
Orion Starshoot DSCI-II

Hi there.
I've recently purchased an Orion DSCI-II CCD camera and the initial images I get (lunar shoots for a start) are heavily overlaid with a matrix that looks like the pixel array of the chip. The folks at Bintel suggest that this is because of the short exposures required for such a bright object, and what I an capturing is the interlacing. However having tried an ND filter, and more recently a hydrogen alpha filter, to cut down the light and increase the exposure, I still have the same problem. It is particularly pronounced when shooting RAW images.
Can anyone please advise me?
Skywatcher ED80/EQ-5 Pro mount
Thanks,
Mel
Reply With Quote
  #2  
Old 28-05-2009, 02:56 AM
Dennis
Dazzled by the Cosmos.

Dennis is offline
 
Join Date: May 2005
Location: Brisbane
Posts: 10,898
Hi Mel

At face value, this sounds like you are seeing the “Bayer Matrix”?

Most one shot colour ccds have an arrangement of a repeating array of RGBG micro filters over the chip, so that Pixel 1 records the Red data, Pixel 2 records the Green data, Pixel 3 records the Blue data and Pixel 4 records the Green data (again).

Processing software “should” be able to de-bayer the image so that this grid disappears and you are left with a “clean” image.

Cheers

Dennis
Reply With Quote
  #3  
Old 28-05-2009, 09:32 AM
Bolts_Tweed (Mark)
Registered User

Bolts_Tweed is offline
 
Join Date: Apr 2009
Location: Banora Point NSW
Posts: 480
gday Mel - I have had one a few months now and I have to admit I have never seen what you are describing. I have attached a unprocessed lunar image taken one weekend at the observatory when I couldnt stand sitting watching TV with the boss and decided to go play in the obs. It is a raw light straight out of the camera just stretched to 8 bit for jpg conversion - no other processing (obviously - its not real good ).

It was a.005 sec image taken through a ED120. So in short I dont have an answer for you but if you want me to reproduce your exposure, scope etc I will have a go this weekend (We have a couple of hours to moonset)

Do you have an image of of the anomally - hopefully by reproducing the whole set up (A mate has a Skywatcher ED80) it will show if it is just your camera or is general thing of the camera and exposure time etc.

MB
Attached Thumbnails
Click for full-size image (mooniis.jpg)
57.8 KB75 views
Reply With Quote
  #4  
Old 28-05-2009, 10:14 AM
Bolts_Tweed (Mark)
Registered User

Bolts_Tweed is offline
 
Join Date: Apr 2009
Location: Banora Point NSW
Posts: 480
Mel - just had another thught - sorry if it is a dumb question - I dont know everyones level of experience yet - but is the grid square to the frame of the Chip (ie vertical and horizontal lines) - I assume it is but I thought I would check. Or is it offset to the horizontal at an angle. If it is a series of lines offset at an angle it could be an easy fix.

MB
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 11:00 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Meade Australia
Advertisement
Celestron Australia
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement