#1  
Old 29-04-2013, 09:12 AM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,289
Advice on TEC140 + AstroPhysics Barlow

Hello,

I've been experimenting with an AstroPhysics 2X barlow and my Tec140...

http://www.astro-physics.com/index.h...ducts/products

Attached is a single frame of M83 unprocessed except for stretching in CCDStack. The size was reduced .36 to produce the jpg. It is a 300 sec luminance capture using a Hutech LP IDAS filter. My KAF8300 is operating at .54 arcsec in this unbinned capture. CCDInspector reports FWHM as 3.55" but CCDStack gives it as 5.34" (I'm not sure why there is so much difference between the two programs as both are set up using resolution of .54 arcsec.) edit: I just noticed that I cannot set .54 arcsec in CCDStack (or at least I cannot see where to do so)

Also attached is an image from CCDInspector showing curvature and a 3D map. I'm guiding through an ONAG with the guide camera not seeing the barlow. This is a work in progress and I have not figured out the proper settings to guide in this way. It's a lot more fussy than I imagined, especially focusing the guide star (which has been discussed here quite a lot!).

I have several questions.

1. Why the difference in FWHM values between the two programs?
2. When I don't use a barlow on this scope I often see FWHM values in the low 2s. Now I have doubled the F ratio but kept the same camera/binning, so is that the reason I am now seeing values for FWHM of approx. 2X the unbarlowed scope? I'm using FocusMax to focus...it sometimes refuses to focus after a run and reports that FWHM exceeded 6" and reverts to a previous setting. I can get around that by using a dimmer star, but I feel like it ought not to be so hard to focus.
3. I seem to have some tlt in the systen that I need to work on even though it doesn't seem to manifest itself so much in the CCDInspector reports.
4. From these results, which have consumed many valuable imaging nights in experimenting and frustration(!) does what I have so far warrant further work in this direction or should I cut my losses and return to doing what I know works?

Thanks for any and all input!!

Peter
Attached Thumbnails
Click for full-size image (CCDINSPT-M83.jpg)
64.3 KB25 views
Click for full-size image (M83_Luminance_0000.jpg)
184.7 KB33 views

Last edited by PRejto; 29-04-2013 at 11:00 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 05:02 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Astronomy and Electronics Centre
Advertisement