#1  
Old 28-11-2010, 05:43 PM
MartynWD (Martyn)
Registered User

MartynWD is offline
 
Join Date: Mar 2010
Location: Paynesville,Victoria, Australia
Posts: 1
GSTAR capture V3

I am using a GSTAR-ex and I am having problems using the GSTAR CAPTURE program. It works fine with the software supplied with my usb dongle capture AVER hybrid but it lacks astronomy features.
The gstar capture program recognises the video device correctly but will not display any video and the light on the dongle only comes on when the AVER software is running. using windows XP.

ANY IDEAS ???????

CHEERS mARTYN
Reply With Quote
  #2  
Old 30-11-2010, 01:59 AM
AstroJunk's Avatar
AstroJunk (Jonathan)
Shadow Chaser

AstroJunk is offline
 
Join Date: Jan 2006
Location: Brisbane
Posts: 1,675
Martyn, I have run into such problems when there is not enough current available on the usb bus to support the video capture device. If you have power crazy devices like 3g dongles, remove them and try again. If you are using a laptop with a built in camera, disable it when you use the video capture card.

Unfortunately, these things can be a little difficult to diagnose, but ultimately it is a process of elimination
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 12:40 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
NexDome Observatories
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
Astronomy and Electronics Centre
Advertisement