ICEINSPACE
Most Read Articles
Moon Phase
CURRENT MOON Waning Gibbous
74.5%
The Sun Now
Time Zones
Sydney*
1:09 pm
Perth
10:09 am
Auckland*
3:09 pm
New York
9:09 pm
Paris
3:09 am
GMT
2:09 am




  #1  
Old 20-09-2018, 02:27 AM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Using an old 350D

I have an old modd'd 350D I've fitted into a cooler box (a DIY special) that can drop it by roughly 18-20C below ambient making it reasonably useful as a rough-and-ready OSC. However, it is no longer supported (no surprises there) and its only drivers are 32bit and won't run on anything later than WinXP as far as I know.
Does anyone have any idea whether it can be used with any other OS?
Peter
Reply With Quote
  #2  
Old 20-09-2018, 07:05 PM
ZeroID's Avatar
ZeroID (Brent)
Lost in Space ....

ZeroID is offline
 
Join Date: May 2010
Location: Auckland, NZ
Posts: 4,946
Wouldn't BYEos work with it albeit without the Live View capability ?
Reply With Quote
  #3  
Old 20-09-2018, 08:00 PM
redbeard's Avatar
redbeard (Damien)
Registered User

redbeard is offline
 
Join Date: Nov 2010
Location: Adelaide
Posts: 402
Hi Peter,

I just plugged my 350D into the PC I have running Windows 7 64 bit on and Windows said 'Yes', installed the drivers and I can see the camera's storage through Windows Explorer. I'm still in shock that Windows managed that!

Seems to just work and I have not plugged a 350D camera into this build of Windows before.

Ran BYEOS, connected no issues.

Cheers,
Damien.
Reply With Quote
  #4  
Old 21-09-2018, 06:40 AM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
G'day Damien and Brent.
Well, I'll try again. I still have a lappie that isn't running the dreaded Win10.
BYEos - well I'll see if my licence has expired or not. Not getting any use out of it I think I let it lapse.
Peter

Edit: A couple of hours later: Win7 64Bit. No luck searching for 350D drivers for this camera. I do believe I will have to go back to my old faithful laptop - now about 9 years old running (gasp) WinXP SP1. I suppose I ought to be content with that!

Peter

Last edited by pmrid; 21-09-2018 at 08:59 AM.
Reply With Quote
  #5  
Old 21-09-2018, 02:59 PM
silv's Avatar
silv (Annette)
Registered User

silv is offline
 
Join Date: Apr 2012
Location: Germany 54N
Posts: 1,102
Odd. The Internet says it works.
If you already (manually) installed a driver for the cam then uninstall it.
Disconnect the camera and turn it off.
Reboot the PC.
Once rebooted completely make sure you have internet connection.
Connect the 350D.
Turn on the camera.
Now the driver search should begin and install automatically.

https://answers.microsoft.com/en-us/...1-2c3e0ed9d05e
Reply With Quote
  #6  
Old 21-09-2018, 04:25 PM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Hi Annette and thanks. I'll try that!

Peter
Reply With Quote
  #7  
Old 23-09-2018, 04:35 PM
redbeard's Avatar
redbeard (Damien)
Registered User

redbeard is offline
 
Join Date: Nov 2010
Location: Adelaide
Posts: 402
Hi Peter,

I just rebuilt from scratch a win 7 64 bit install, waited until installation finished, rebooted, connected to internet, plugged in 350D....All detected and working.

So a bare bones installation with Win 7 64 bit works with the 350D.

There is no need to download any drivers.

Cheers,
Damien.
Reply With Quote
  #8  
Old 24-09-2018, 03:18 PM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Quote:
Originally Posted by redbeard View Post
Hi Peter,

I just rebuilt from scratch a win 7 64 bit install, waited until installation finished, rebooted, connected to internet, plugged in 350D....All detected and working.

So a bare bones installation with Win 7 64 bit works with the 350D.

There is no need to download any drivers.

Cheers,
Damien.
No joy. It's gone into the very back of my cupboard of retired/superannuated toys. One of many I'm embarrassed to admit.

Thanks to all who offered advice.

Peter
Reply With Quote
  #9  
Old 25-09-2018, 04:19 PM
Octane's Avatar
Octane (Humayun)
IIS Member #671

Octane is offline
 
Join Date: Dec 2005
Location: Canberra
Posts: 11,156
Peter,

In the camera there are multiple connection modes. You might need to switch it to one or the other. I can't seem to remember what the actual setting is off the top of my head.

H
Reply With Quote
  #10  
Old 25-09-2018, 11:10 PM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Gday H,
Long time between drinks.
Yeah, had a play with the auto and manual modes. I will do a clean install on an old lappie and try again though. Pity there is no Linux driver so I can use EKOS connections.
P
Reply With Quote
  #11  
Old 26-09-2018, 10:12 AM
Octane's Avatar
Octane (Humayun)
IIS Member #671

Octane is offline
 
Join Date: Dec 2005
Location: Canberra
Posts: 11,156
This is what I was referring to:

https://support.usa.canon.com/kb/ind...t&id=ART142599

H
Reply With Quote
  #12  
Old 26-09-2018, 08:53 PM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Quote:
Originally Posted by Octane View Post
Aha!! Lights going on!! It is all clear to me now. A revelation!! GADZOOKS.
Thanks H.
Peter
Reply With Quote
  #13  
Old 27-09-2018, 09:47 AM
Octane's Avatar
Octane (Humayun)
IIS Member #671

Octane is offline
 
Join Date: Dec 2005
Location: Canberra
Posts: 11,156
Bring it back out of retirement.

H
Reply With Quote
  #14  
Old 29-09-2018, 06:27 AM
pmrid (Peter)
Ageing badly.

pmrid is online now
 
Join Date: May 2008
Location: SE Qld
Posts: 3,029
Quote:
Originally Posted by Octane View Post
Bring it back out of retirement.

H
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 12:09 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
OzScopes Authorised Dealer
Advertisement
Interest Free Finance
Advertisement
SkyWatcher 2018 Catalogue
Advertisement
SkyWatcher WiFi Adaptor
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
FLI Cameras and Imaging Accessories
Advertisement
Astronomy and Electronics Centre
Advertisement