ICEINSPACE
Most Read Articles
Moon Phase
CURRENT MOON Waxing Gibbous
83.1%
The Sun Now
Time Zones
Sydney*
3:26 pm
Perth
12:26 pm
Auckland*
5:26 pm
New York
11:26 pm
Paris
5:26 am
GMT
4:26 am




  #1  
Old 17-09-2018, 10:21 AM
graham.hobart's Avatar
graham.hobart (Graham stevens)
DeepSkySlacker

graham.hobart is offline
 
Join Date: Nov 2008
Location: hobart, tasmania
Posts: 1,959
black speckled appearance on calib subs

Hi all, I took a bunch of narrow band Helix recently and calibrated them- it left a black speckled appearance to the middle of the neb so this weekend I reshot calibs and it did the same again.
I was using darks taken directly after imaging x 50 at -30'c 300sc FLI mono 8300, flats with a light box aiming between 22-30000 I" values in maxim dl and bias frames , about 50 flats and 100 bias per filter. I am at work but will post a pic later but wondered if anyone else has had this issue and can point me in the right direction. Stacked in maxil dl 5 using either SD mask or sigma reject - both ended up looking the same.
cheers
graham
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 02:26 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
SkyWatcher WiFi Adaptor
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
SkyWatcher 2018 Catalogue
Advertisement
FLI Cameras and Imaging Accessories
Advertisement
OzScopes Authorised Dealer
Advertisement
Interest Free Finance
Advertisement
Astronomy and Electronics Centre
Advertisement