#1  
Old 08-08-2009, 04:19 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
SBIG ST-4 help

hi. i am having trouble connecting the computer to the laptop. whats up? can someone help?
les
Reply With Quote
  #2  
Old 08-08-2009, 04:31 PM
Octane's Avatar
Octane (Humayun)
IIS Member #671

Octane is offline
 
Join Date: Dec 2005
Location: Canberra
Posts: 11,158
Les,

I don't have one of those, but, you've given such a vague description of your problem, you'll be hard-pressed for anyone to give you any hints or tips or advice.

What exactly is the problem?

Regards,
Humayun
Reply With Quote
  #3  
Old 08-08-2009, 04:40 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
sorry. well. i am trying to use the camera on my computer screen but the program says that it can not connect to the camera. i bought a serial to usb cable to try tis but no luck the camera does work, but i cant get anything to my computer from the st4.
Reply With Quote
  #4  
Old 08-08-2009, 04:54 PM
AlexN's Avatar
AlexN
Tunnel Vision

AlexN is offline
 
Join Date: Mar 2008
Location: Brisbane, Australia
Posts: 6,708
The SBIG ST4 unit will usually (as far as im aware anyway) only connect to a computer running Windows 98SE or earlier.. It MAY be possible to run it from Windows 2000, however from what I've seen and heard, it won't connect to windows xp or vista...

You should be able to use the setup fine without connecting it to the PC... focus can be tricky, but once you get the hang of it you should be right..
Reply With Quote
  #5  
Old 08-08-2009, 05:08 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
why is that they work on the older computers and not be able to work on todays? is there anyway around it?
does anyone have an old laptop with win 98, 2000?
thanks for the help
les

Last edited by lesbehrens; 08-08-2009 at 05:25 PM.
Reply With Quote
  #6  
Old 08-08-2009, 05:40 PM
renormalised's Avatar
renormalised (Carl)
No More Infinities

renormalised is offline
 
Join Date: Apr 2008
Location: Townsville
Posts: 9,698
You could run a virtual machine of Win98 on a XP rig, or maybe Vista at a push.

Or you could go grab an old rig from an auction or the classifieds in the weekend papers and add Win98 to it (if it doesn't have it already).
Reply With Quote
  #7  
Old 08-08-2009, 05:51 PM
AlexN's Avatar
AlexN
Tunnel Vision

AlexN is offline
 
Join Date: Mar 2008
Location: Brisbane, Australia
Posts: 6,708
yea I would set up a virtual machine with win98...

The reason the ST-4 works with older versions of windows and not newer ones is that the ST-4 is actually not new technology.. The ST-4 has been around for many years... Despite its age, they are fantastic guiding systems. There isn't really any reason you should need to connect it to a computer... Everything can be controlled by the hand controller, the only real difficulty is focusing, but once you've achieved focus once in your guide scope, just mark a line on the focuser draw tube and from then on, you should be able to get it VERY close without any troubles at all..
Reply With Quote
  #8  
Old 08-08-2009, 07:20 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
ok. i started to read some of the notes that the last owner had. he did say it would only work on a early computers. i was only wanting to do this to make it easer for me to get the camera going. but oh well. thanks for your help.
Reply With Quote
  #9  
Old 08-08-2009, 08:34 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,079
SBiG ST-4

I'm running the ST-4, V4b under Win XP sp2 on an Acer laptop.
What problems are you experiencing??
What software and USB adaptor? I use KEYSPAN USB> serial works 100%
Reply With Quote
  #10  
Old 09-08-2009, 09:49 AM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
i am using the st4 software. the cable i am using is a belkin usb serial adapter. the problem is the st4 will not communicate to the laptop. the cables light is on suggesting that it works but no communication between the two. i got to the camera tools, connect to camera. i then get failed to connect to the camera.
les
Reply With Quote
  #11  
Old 09-08-2009, 10:19 AM
marki's Avatar
marki
Waiting for next electron

marki is offline
 
Join Date: Mar 2008
Posts: 2,427
I have not used an ST-4 but most programs require you to choose a com port to connect. Is the option available in the software you have?

Mark
Reply With Quote
  #12  
Old 09-08-2009, 01:51 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
i dind't think of that. ill see if that works.
Reply With Quote
  #13  
Old 09-08-2009, 04:40 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,079
ST-4 on XP??

Les,
Sorry mate.. I may have given you wrong info!
I have my Keyspan set to COMMS 1 ( ST4 basic will only see Comms 1 or 2)
The SBiG CCD.exe doesn't work for me! ( I thought it did, but I've just ran it - doesn't communicate!!)
I can successfully talk and operate the ST-4 as an imaging camera under AstroArt4, the ST-4 plug in works well.
Sorry for the confusion.
[EDIT] I was sure there was a program I used...
http://www.sbig.com/sbwhtmls/ImCap.htm
Imcap is a freeware program, runs under XP and controls the imaging from the ST-4; I've just re-installed it and it works 100%

Last edited by Merlin66; 09-08-2009 at 08:56 PM.
Reply With Quote
  #14  
Old 11-08-2009, 08:38 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,079
Les,
How did you go with the ImCap software and the ST-4?????
Reply With Quote
  #15  
Old 14-08-2009, 05:42 PM
lesbehrens's Avatar
lesbehrens (Les)
Registered User

lesbehrens is offline
 
Join Date: Feb 2008
Location: Qld
Posts: 523
hi. ill give it ago soon and ill tell you how it went.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 11:32 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
Celestron Australia
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Meade Australia
Advertisement
SkyWatcher Australia
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement