#101  
Old 05-10-2018, 04:15 AM
DaveNZ's Avatar
DaveNZ (Dave)
Registered User

DaveNZ is offline
 
Join Date: Apr 2014
Location: Dunedin, NZ
Posts: 204
Sounds like it is continuing to be a frustrating experience.

I hope in the end you will be in a better position than where you were with the GSO newt., considering the time and effort and $$ you have put in.

I presume big Mike S. didnt have the same issues with his OO UK scope.

Cheers Dave
Reply With Quote
  #102  
Old 06-10-2018, 06:15 AM
Slawomir's Avatar
Slawomir (Suavi)
Amateur Photon Collector

Slawomir is offline
 
Join Date: Sep 2014
Location: Proserpine
Posts: 3,001
Quote:
Originally Posted by DaveNZ View Post

I presume big Mike S. didnt have the same issues with his OO UK scope.
No one messes with Mike...
Reply With Quote
  #103  
Old 06-10-2018, 09:49 PM
sharpiel (Les)
The Birdman

sharpiel is offline
 
Join Date: Jun 2010
Posts: 572
Quote:
Originally Posted by Slawomir View Post
No one messes with Mike...

Not twice anyway...
Reply With Quote
  #104  
Old 09-10-2018, 09:12 AM
Paul Haese's Avatar
Paul Haese
Registered User

Paul Haese is offline
 
Join Date: Jan 2009
Location: Adelaide
Posts: 9,403
Quote:
Originally Posted by DaveNZ View Post
Sounds like it is continuing to be a frustrating experience.

I hope in the end you will be in a better position than where you were with the GSO newt., considering the time and effort and $$ you have put in.

I presume big Mike S. didnt have the same issues with his OO UK scope.

Cheers Dave
7 year difference in buying each scope Dave. I believe that Mike did have an issue with the corrector but I only heard this from someone who has had a lot of issues with them.

I don't think the optics are a problem overall, its the build quality I am most saddened about.

BTW the GSO scope is undergoing a rebuild my workshop. It will image again.
Reply With Quote
  #105  
Old 30-10-2018, 09:22 AM
Paul Haese's Avatar
Paul Haese
Registered User

Paul Haese is offline
 
Join Date: Jan 2009
Location: Adelaide
Posts: 9,403
I have decided to bring the scope home from the observatory. I have spent the last few days trying to firstly find the correct position of the secondary, testing a few ideas I have been given by others and some of my own.

When the scope was delivered it arrived with a large rectangular adapter which joined directly to the tube adapter (see picture, the plate is directly above the focuser board and below the Atlas adapter). That adapter prevents the camera and corrector from coming to focus and was not used during the last few months. On a hunch I put it back in the train and tried collimation with it in place. Collimation was a breeze, however, once removed it out of the optical train I noticed that the collimation was clearly out. Using callipers and a steel rule I can see that there is a little under a millimetre difference in the alignment of the two plates and the plate is about 1mm thicker at one end. I think this is partly why I cannot null out the correction across the field. I have noticed that if I rotate the corrector 180 degrees then the uncorrected part of the field follows this path. This is clearly tilt which is following the rotation. I am thinking this might actually be the focuser board being out of perpendicular from the optical path. Thoughts? Is there an easy way to test this idea?


Having said that though I collimated the scope without the extra plate as best as I could and performed a visual star test last night. Collimation looked ok generally with two diffraction rings presented. I am using an extension tube to gain focus and this slightly affects collimation as it is not seated all the way down, but overall there is no evidence of optical defects, nor does there appear to be astigmatism which I see with the corrector in place. Stars at focus appeared as refractor like points. At the very least this is optically a nice looking scope. Tonight I will try to null out the poor correction and try to eliminate the apparent tilt in the corrector. Though I am not sure how I will do this as the Atlas adapters don't have a way to pack them out. Perhaps it is operator error???
Attached Thumbnails
Click for full-size image (IMG_4005.jpg)
172.1 KB73 views
Reply With Quote
  #106  
Old 30-10-2018, 09:38 PM
John K's Avatar
John K
Registered User

John K is offline
 
Join Date: Sep 2005
Location: Melbourne
Posts: 1,367
My goodness Paul,

It sounds like you are having an Everest of a time each time with one of these instruments. Well done in persevering and not giving up until perfection can be achieved. Most people would have given up a long time ago and called it quits whilst going mad in the process.

You could easily set up a telescope tuning business with all your success in this area!

Hope all ends well with this scope.

John K.
Reply With Quote
  #107  
Old 31-10-2018, 01:48 PM
AndyG's Avatar
AndyG (Andy)
No. I am a meat popsicle.

AndyG is offline
 
Join Date: Aug 2017
Location: Townsville
Posts: 430
Quote:
Originally Posted by John K View Post
Well done in persevering and not giving up until perfection can be achieved. Most people would have given up a long time ago and called it quits whilst going mad in the process.

2nd'd. Having read this thread and followed the "journey", I'm actually quite inspired. I don't possess such self control and composure - though at my age, I should.

I guess Paul, you've become more acquainted with your new scope than the average customer. Hope it brings you joy from this point on
Reply With Quote
  #108  
Old 01-11-2018, 12:23 AM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,093
Quote:
Originally Posted by Paul Haese View Post
I have noticed that if I rotate the corrector 180 degrees then the uncorrected part of the field follows this path. This is clearly tilt which is following the rotation. I am thinking this might actually be the focuser board being out of perpendicular from the optical path. Thoughts? Is there an easy way to test this idea?

I assume when you rotate the corrector, the camera rotates with it, and there is no rotator in the mix?

If the focuser board is out of perpendicular from the optical path, surely it must be thicker on one side than the other, no? as the telescope tube has to be cylindrical. I think you've done the right thing with the measuring tools and rotating the corrector (and camera with it?)



Quote:
Originally Posted by Paul Haese View Post
Though I am not sure how I will do this as the Atlas adapters don't have a way to pack them out. Perhaps it is operator error???

Atlas adapters are dovetail? if so, you can still pack them out with a shim pushed in between the two parts, and the dovetail just wont tighten up so much, if i understand you correctly.


Josh
Reply With Quote
  #109  
Old 26-05-2019, 11:17 AM
alpal's Avatar
alpal
Registered User

alpal is offline
 
Join Date: Jan 2012
Location: Melbourne
Posts: 2,808
Quote:
Originally Posted by Paul Haese View Post
As some of you know I have been using a GSO12 f4 Newtonian for the last 8 months or so. I am still trying to sort problems with stability and have nearly narrowed down all the problems but I am convinced I will need to do a rebuild of the secondary cage and spider eventually. That will take some time and might mean months of not being able to image.

Having grown tired of being a beta tester, I have over the weekend expended a significant sum of money on one of these. My thinking here is that these systems are mature and likely to produce the results I am after from the time I place the scope on the mount.

I ordered it with 1/10 PV Optics, Atlas Kit, CNC supporting rings, an adapter to fit with the QSI683 and the Wynne corrector.

I guess the wait will be quite long. Chris Venter and Mike Sidonio waited 6-7 months for their scopes to arrive. I hope it will be shorter than that.

Time appears to have come to a stand still now. Is there a way of moving forward quickly yet?

Hi Paul,
when you say a beta tester do you mean it in a colloquial way
or do you mean that you have been supplied new telescopes
free of charge by GSO to sort out?


cheers
Allan
Reply With Quote
  #110  
Old 26-05-2019, 02:33 PM
Paul Haese's Avatar
Paul Haese
Registered User

Paul Haese is offline
 
Join Date: Jan 2009
Location: Adelaide
Posts: 9,403
Quote:
Originally Posted by alpal View Post
Hi Paul,
when you say a beta tester do you mean it in a colloquial way
or do you mean that you have been supplied new telescopes
free of charge by GSO to sort out?


cheers
Allan
Yes in a colloquial way, I done get scopes free of charge but am tired of sorting issues out with cheap scopes.
Reply With Quote
  #111  
Old 27-05-2019, 06:23 AM
alpal's Avatar
alpal
Registered User

alpal is offline
 
Join Date: Jan 2012
Location: Melbourne
Posts: 2,808
Quote:
Originally Posted by Paul Haese View Post
Yes in a colloquial way, I done get scopes free of charge but am tired of sorting issues out with cheap scopes.



Thanks Paul,
I wish Mike would chime in.
He got a great OOUK telescope & I assume he has the same model corrector?


cheers
Allan
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 05:14 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
Bintel
Advertisement
Meade Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Lunatico Astronomical
Advertisement
NexDome Observatories
Advertisement
SkyWatcher Australia
Advertisement
Astronomy and Electronics Centre
Advertisement