Go Back   IceInSpace > Equipment > Software and Computers

Reply
 
Thread Tools Rate Thread
  #1  
Old 02-06-2019, 12:35 PM
spiezzy
Registered User

spiezzy is offline
 
Join Date: Sep 2012
Location: Helensburgh NSW
Posts: 315
Any body using NINA for image capture

Hi to all just wondering if anyone is using this program for capturing your images after the pros and cons is it easy to use I have been using Nebulosity 4 for capturing and basic processing and Light Room also use Cartes Deciel for planetarium any feed back would be appreciated Cheers Pete
Reply With Quote
  #2  
Old 06-06-2019, 08:55 PM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 442
Hi Pete I had a go about week ago but I had some guiding problems.All work well Up to then,will be giving it ago over the weekend if the weather holds
Ian
Reply With Quote
  #3  
Old 06-06-2019, 09:14 PM
spiezzy
Registered User

spiezzy is offline
 
Join Date: Sep 2012
Location: Helensburgh NSW
Posts: 315
Hi Ian thanks for the reply yep I have downloaded it but had trouble hooking the Canon D40 up it would work on live view but not on normal long exposure must be a setting I am missing haven't hooked up to mount or guiding yet .
have been playing around with APT as well both look very similar in some aspects .
what are the guiding issues you are having ??
cheers Pete
Reply With Quote
  #4  
Old 08-06-2019, 11:52 AM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 442
Hi Pete have you been using their online support they are very helpful when you are having problems with anything and they will answer you within 24 hours ,also find where your nina logs are kept ,as some time they will ask for them and tell you where you are going wrong (discord= N.I.N.A)or if their is an error in the program they will tell you how to get around or fix it in one of their overnight fix programs.
Ian
no looking tonight overcast
Reply With Quote
  #5  
Old 09-06-2019, 07:43 AM
spiezzy
Registered User

spiezzy is offline
 
Join Date: Sep 2012
Location: Helensburgh NSW
Posts: 315
Hi Ian
Thanks for the information I have started using it and found a solution for the camera seems to work good now looks like it might be clear tonight so might give it a run and see how it goes it was just a driver problem with the camera
Cheers Pete
Reply With Quote
  #6  
Old 09-06-2019, 10:04 PM
I.C.D (Ian)
Registered User

I.C.D is offline
 
Join Date: May 2006
Location: Wattle Ponds via Singleton
Posts: 442
Hi Pete my guiding problem is I don't know, two months ago all was working then one night I snagged a cable and that is when my problem started having trouble my guiding.I have swapped the camera and cables and still having trouble.As far as Nina going I coneccted the camera, focuser, mount and phd2 all when on line and work very happy with it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 02:53 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Celestron Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement