#1  
Old 31-10-2019, 04:11 AM
Xeteth (David)
Registered User

Xeteth is offline
 
Join Date: Jul 2019
Location: Melbourne, Australia
Posts: 42
Need a little help with EQMOD/ASCOM

So I'm still a bit confused about which way to set a few things up.

So far, I've been using EQMOD controlled through Astrophotography Tool (APT) which has worked great. I had to go through the hand controller in PC Direct Mode for it to work though - strange considering my EQ6-R Pro has a USB on the mount itself. After a long internet search, I found the issue to be that you have to manually set the Baud for your COM Port to 115200. No idea why, but hey, technology.

So I now have EQMOD running through ATP. It's connected directly via USB from the PC straight to the mount (not through the hand controller) and it works! I selected the EQMOD HEQ5/6 selection to connect to. I am able to slew to targets etc and it all seems responsive as normal.

Now, I'm trying to get PHD2 to connect to the mount also. Previously I had been using the ST4 cable from my ASI290 mini to the autoguiding port on the mount, but have heard it's better to go through ASCOM instead. However, when I hit the connections in PHD2 I connect to the camera (works fine), then select EQMOD HEQ5/6 (ASCOM) for the mount connection. It all says it connects fine, but no pulse guiding is being sent to the mount by PHD.

Am I setting this up right, or have I screwed up somewhere? In the drop down list for PHD2 mount selection there's a few different things listed (ASCOM Dome Control, EQMOD ASCOM Simulator, etc). I'm correct in choosing the EQMOD HEQ5/6 selection as I'm doing in APT as well, right?

Any help would be much appreciated!
Reply With Quote
  #2  
Old 31-10-2019, 05:56 AM
Startrek (Martin)
Registered User

Startrek is offline
 
Join Date: Dec 2017
Location: Sydney
Posts: 1,616
David
Have you set EQMOD with the following settings for PHD2 -

In the EQMOD Ascom Set Up screen there are 2 settings which must done for PHD2 to work with EQMOD telescope control. First one under “Guiding” have you selected “Ascom Pulse Guiding”
Second one under “Ascom Options then Side of Pier have you selected
Pointing ( Ascom )

Once you connect and open EQMOD , expand the window using the spanner icon button to show the whole EQMOD EQ5/6 window and all settings
Under “Ascom Pulse Guiding” section set the sliders as follows -
RA set to x 0.5
DEC set to x 0.5
Minimum Pulse width leave slider to hard left or default
DEC Backlash leave slider to hard left or default
Pulse width override leave sliders hard left or default

Don’t know if this fixes your problem but the above settings in EQMOD must be done for PHD2 to work properly

Cheers
Martin
Reply With Quote
  #3  
Old 31-10-2019, 08:28 AM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,074
David,
As an alternative, I use PHD2 with EQMod on my NEQ6/ C11 set-up.
I use the ST-4 cable from the guide camera (Lodestar) Why? because it has always worked for me, and I didn't find any significant difference going to pulse guiding.
In EQMod set the "autoguider port (ST-4) Guide rate" to x0.5
In PHD2 set mount to "On camera"
That's about it.
Reply With Quote
  #4  
Old 31-10-2019, 10:05 AM
Xeteth (David)
Registered User

Xeteth is offline
 
Join Date: Jul 2019
Location: Melbourne, Australia
Posts: 42
Quote:
In the EQMOD Ascom Set Up screen there are 2 settings which must done for PHD2 to work with EQMOD telescope control. First one under “Guiding” have you selected “Ascom Pulse Guiding”
Second one under “Ascom Options then Side of Pier have you selected
Pointing ( Ascom )
I had ASCOM pillar guiding selected, but I'm not sure on the other settings. Thanks, I will take a look this evening! Cheers Martin!




Quote:
Originally Posted by Merlin66 View Post
David,
As an alternative, I use PHD2 with EQMod on my NEQ6/ C11 set-up.
I use the ST-4 cable from the guide camera (Lodestar) Why? because it has always worked for me, and I didn't find any significant difference going to pulse guiding.
In EQMod set the "autoguider port (ST-4) Guide rate" to x0.5
In PHD2 set mount to "On camera"
That's about it.
Thanks for the reply.

This is how I have been guiding up until now and whilst it works, I would like to try through EQMOD instead. The main concern is that I'm about to get a bunch more gear that can make use of ASCOM and I want to make sure I'm understanding it right... I hope
Reply With Quote
  #5  
Old 19-11-2019, 09:00 PM
BadSean (Sean)
Registered User

BadSean is offline
 
Join Date: Mar 2019
Location: Perth
Posts: 5
Thanks for all these hints. They're really good to know as I'm going through the commissioning phase of my guiding setup.
Reply With Quote
  #6  
Old 28-11-2019, 01:42 AM
Xeteth (David)
Registered User

Xeteth is offline
 
Join Date: Jul 2019
Location: Melbourne, Australia
Posts: 42
Quote:
Originally Posted by Startrek View Post
Under “Ascom Pulse Guiding” section set the sliders as follows -
RA set to x 0.5
DEC set to x 0.5
Martin, I gave it another crack with ASCOM pulse guiding tonight and these settings were the kicker - I previously had it on the defaults at x 0.1 for both RA and DEC.

My guiding tonight was the best it's ever been! Massive thanks for the tip

Last edited by Xeteth; 28-11-2019 at 02:59 AM.
Reply With Quote
  #7  
Old 28-11-2019, 06:48 AM
Startrek (Martin)
Registered User

Startrek is offline
 
Join Date: Dec 2017
Location: Sydney
Posts: 1,616
David
Glad it your guiding ok now
All the best
Martin
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 03:06 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Meade Australia
Advertisement
Bintel
Advertisement
SkyWatcher Australia
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
Astronomy and Electronics Centre
Advertisement