#1  
Old 04-09-2016, 10:14 AM
Rex's Avatar
Rex
Registered User

Rex is offline
 
Join Date: Jun 2010
Location: Townsville, Australia
Posts: 991
Flat Frame Contour plot

Hi Guys,
I have been spending some time trying to optimise my system of late, and I have come across something that I would like some advice about. I have attached one of my typical master flats and a flat frame contour plot from the script in PI. I take flats pretty much with every imaging run that I do and I have run this script on several master flats with similar results, so it is definitely caused by something in my system not an anomaly. What could cause the compressing of the contours on the bottom half of my flats, which obviously will also be causing a similar issue in my images. Is it astigmatism of my main mirror? I am pretty sure it is not collimation as that was the first thing I checked. I am open to suggestions as I really am not sure where to start looking. Thanks for the help.
Attached Thumbnails
Click for full-size image (MAster_Flat_2016_09_04_200k.jpg)
178.2 KB11 views
Click for full-size image (MAster-Flat_2016.09_contour_200k.jpg)
187.9 KB20 views
Reply With Quote
  #2  
Old 04-09-2016, 11:02 AM
multiweb's Avatar
multiweb (Marc)
ze frogginator

multiweb is offline
 
Join Date: Oct 2007
Location: Hinchinbrook
Posts: 18,175
Hi Rex, the first thing I'd do is rotate the camera in increments of 90 degrees then shoot flats and compare to see if it's sensor/shutter related or something else in the imaging train such as uneven illumination or vignetting. Which camera are you using? Something with a mechanical shutter? Shutter ghosting on flats under 1s duration can be an issue with a QHY9 for instance.

FWIW astigmatism wouldn't cause this. Collimation in a newt with a shifted light cone due to a tilt in the focuser to compensate for an offset secondary will certainly do something like this.
Reply With Quote
  #3  
Old 04-09-2016, 12:01 PM
billdan's Avatar
billdan (Bill)
Registered User

billdan is offline
 
Join Date: Mar 2012
Location: Narangba, SE QLD
Posts: 1,338
How are you taking the flats Rex, the anomaly could be caused by the telescope not being square to the light panel. Or the light panel may be producing uneven light. You could try some T-shirt sky flats near dawn and see if you get the same result.

Cheers
Bill
Reply With Quote
  #4  
Old 04-09-2016, 12:20 PM
Rex's Avatar
Rex
Registered User

Rex is offline
 
Join Date: Jun 2010
Location: Townsville, Australia
Posts: 991
Thanks Marc, yeah I am using the 1100D so it has a shutter, and I usually take my flats at around 0.05 second so it could well be caused by shutter shadow. I will try rotating the camera and see if that fixes it, however I think you're probably on the money with the shutter.

Thanks Bill. these are actually dawn sheet flats, facing west pointing at that dull area in the sky you get just before the sun rises above the horizon. I'll try to take some longer flats and try turning the camera to see if either helps.

Thanks for the help guys.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:08 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
SkyWatcher Australia
Advertisement
Celestron Australia
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
Meade Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement