#1  
Old 31-03-2020, 08:16 PM
Hemi
Registered User

Hemi is offline
 
Join Date: Dec 2010
Location: Darwin
Posts: 399
Crash

Hello Members,

Got our for the first time in a while, and was certainly rusty.

EQ mode on the AZ EQ6, all setup on my newly installed (several months ago!) pier.

Unparked from Home (SCP) and slewed to a target close but west of the meridian. telescope crashed into the pier. Nearly happened again after a re setting up, but stopped it in time. Don't recall this ever happening before....oh, and i'm using EQ ASCOM.

What has gone wrong and how do I stop it from occurring again. Ive never setup to do a Meridian flip due to so many cautions against it.

Thanks in advance

H
Reply With Quote
  #2  
Old 31-03-2020, 08:49 PM
Startrek (Martin)
Registered User

Startrek is offline
 
Join Date: Dec 2017
Location: Sydney
Posts: 2,912
Hemi
Id recommend you look at a couple of YouTube clips from Chris Shillito ( EQMOD Project ) in setting Meridian limits
It may help your issue ?
Martin
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 01:54 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Advertisement
Limpet Controller
Advertisement
NexDome Observatories
Advertisement
Testar
Advertisement
Bintel
Advertisement
Astronomy and Electronics Centre
Advertisement