#1  
Old 06-03-2016, 10:26 PM
barx1963's Avatar
barx1963 (Malcolm)
Bright the hawk's flight

barx1963 is offline
 
Join Date: Nov 2008
Location: Colac vic
Posts: 3,767
Guiding query

I have a query about my guiding behaviour. When I start an image, my guiding graph start off with the Dec (red line) moving a lot for a few seconds, then it corrects and starts guiding quite happily. I have attached a screenshot showing this. The second shot shows a reasonable graph a while later. Both of these are during an imaging run of Eta Carina.
Gear used is

Mount Orion Atlas AZ/EQ G
Guidescope Orion ST80
Guide camera Orion SSAG Pro ( I believe this is a rebadged QHY5?)
Guiding with PHD 2 version 2.6

It almost feels like despite calibrating, it wants to check it again and moves whe mount a bit more before settling down. The images in the main scope appear OK. It is just annoying that it seems to happen each time.

Malcolm
Attached Thumbnails
Click for full-size image (2016-03-06 copy.jpg)
116.8 KB49 views
Click for full-size image (2016-03-06 (1) copy.jpg)
106.2 KB33 views
Reply With Quote
  #2  
Old 06-03-2016, 10:39 PM
Atmos's Avatar
Atmos (Colin)
Ultimate Noob

Atmos is offline
 
Join Date: Aug 2011
Location: Melbourne
Posts: 5,821
On the surface of it, it looks like backlash where it just takes a few guide pulses for it to over come that.
Reply With Quote
  #3  
Old 06-03-2016, 10:49 PM
barx1963's Avatar
barx1963 (Malcolm)
Bright the hawk's flight

barx1963 is offline
 
Join Date: Nov 2008
Location: Colac vic
Posts: 3,767
That was my suspicion, but didn't know enough to be sure. I will have to read up a bit more to learn how to minimise this.

Thanks Colin!!

Malcolm
Reply With Quote
  #4  
Old 06-03-2016, 11:48 PM
billdan's Avatar
billdan (Bill)
Registered User

billdan is offline
 
Join Date: Mar 2012
Location: Narangba, SE QLD
Posts: 1,161
That is what usually happens with my EQ6 Malcolm, I wait about 2 minutes for the trend lines to flatten before I start imaging. As to why it does it I don't know, even if I clear the graph after 10 or more minutes it will do the same thing. Must be quirk in PHD2 rather than in the mount.

Regards
Bill
Reply With Quote
  #5  
Old 06-03-2016, 11:56 PM
kens (Ken)
Registered User

kens is offline
 
Join Date: Oct 2014
Location: Melbourne, Australia
Posts: 279
Looks like it could be backlash.
But post the full guide log - screen shots don't tell enough.
Reply With Quote
  #6  
Old 07-03-2016, 07:46 AM
jenchris's Avatar
jenchris (Jennifer)
Registered User

jenchris is offline
 
Join Date: Nov 2010
Location: Ormeau Gold Coast
Posts: 2,067
Phd learns over the first few iterations what the proportions are for dec alt.
Hysteresis learns the bias and applies it.
Raising hysteresis will adjust the learning cycles.
Increasing the exposure might settle the jagged lines. You appear to be chasing the seeing
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:05 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher 2018 Catalogue
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Interest Free Finance
Advertisement
SkyWatcher WiFi Adaptor
Advertisement
Astronomy and Electronics Centre
Advertisement