#1  
Old 11-08-2009, 08:31 PM
Neil
Registered User

Neil is offline
 
Join Date: Jul 2007
Location: Thornton,N S W
Posts: 240
Meade LPI

Help please from exsperienced LPI ,DSI owners. I recently bought a LPI to add to my DSI ii.Selected LPI from Imaging menu , but could,nt get a live feed.So I loaded version ii supplied with LPI, still no live feed.I,m running vista , is this the problem?It runs DSI ii fine, thanks in advance for any help or advice given.:screw y: Neil...
Reply With Quote
  #2  
Old 11-08-2009, 08:37 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,025
Does it recognise the camera as being connected?
Which version of Envisage are you using?
I've had all sorts of bother, even with the DSI II working with Vista!!
(BTW everything still seems to work well with XP)
Reply With Quote
  #3  
Old 11-08-2009, 08:56 PM
Neil
Registered User

Neil is offline
 
Join Date: Jul 2007
Location: Thornton,N S W
Posts: 240
G,day Merlin 66,the only reconition is an audible beep from laptop.I,m not sure which version of envisage,have tried both versions of autosuite,2&3
Reply With Quote
  #4  
Old 11-08-2009, 09:24 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 7,025
In Suite, click on "about" it will show the version - I use V3.23
Click Image
Click LPI
- Envisage will come up -
Click "About" it will show the version - I'm using V5.2

If the camera is connected properly then it will obviously show on the screen... just like the DS II
I'm not using Vista so bear with me...
In Control panel/ system/Hardware/ device manager
under "imaging devices" it should show the LPI as being installed.
If it's not there try and re-install it with "Administrator" rights....
( If your DSI II has installed OK, then I'd think the LPI should be OK???)
Maybe someone with Vista can comment.
Sorry I can't be of more help.
Reply With Quote
  #5  
Old 11-08-2009, 09:55 PM
TheDecepticon
Registered User

TheDecepticon is offline
 
Join Date: Feb 2008
Posts: 1,223
Go to Autostarsuite.net, join or forage there. I believe this is a well documented problem there. You need to alter its name etc to read as something other than an LPI.
Reply With Quote
  #6  
Old 11-08-2009, 10:52 PM
jjjnettie's Avatar
jjjnettie (Jeanette)
Registered User

jjjnettie is offline
 
Join Date: Feb 2005
Location: Far Far Away
Posts: 16,726
In Windows Help, do a search for XP Compatability Mode.
You should be able to set Envisage to run under this mode, and all will be good. (fingers crossed) You need to log on as Administrator to make the change.
BTW, when I first started using my LPI I had to reload the drivers each time I wanted to use the camera. After about the 5th time it started working fine. Had no problems since.
Reply With Quote
  #7  
Old 13-08-2009, 04:21 PM
Neil
Registered User

Neil is offline
 
Join Date: Jul 2007
Location: Thornton,N S W
Posts: 240
Thanks Jeanette & Decepticon,have got LPI working, will post details later ,thanks again
Reply With Quote
  #8  
Old 13-08-2009, 04:39 PM
jjjnettie's Avatar
jjjnettie (Jeanette)
Registered User

jjjnettie is offline
 
Join Date: Feb 2005
Location: Far Far Away
Posts: 16,726
Good-O!
Reply With Quote
  #9  
Old 13-08-2009, 11:53 PM
Lumen Miner's Avatar
Lumen Miner (Mitchell)
Registered User

Lumen Miner is offline
 
Join Date: Jun 2009
Location: Beecroft, Sydney
Posts: 825
Jeanette and TheDecepticon to the RESCUE!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 09:24 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Celestron Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
Astronomy and Electronics Centre
Advertisement