Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 22-09-2016, 06:25 PM
batema's Avatar
batema (Mark)
Registered User

batema is offline
 
Join Date: Jul 2006
Location: Sunshine Coast
Posts: 1,807
Drift aligning using Vario 10x60 with ZWO120m

Hi,

I am trying to use my Vario finder scope as a guide scope with the above mentioned equipment using PHD 2.

I have everything alighned and can see the star clearly but it is jumping an inch to the right and sometimes two inches before returning to the center but also jumps to the left as well. Not up or down. But it is impossible for me to lock onto the star to start drift aligning.

Has anyone ever experienced this or could offer suggestions. the scope is close to being aligned.

Thanks,

Mark
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 02:57 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
SkyWatcher Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
Meade Australia
Advertisement
Celestron Australia
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement