#1  
Old 07-10-2013, 11:55 AM
Bart's Avatar
Bart
Don't have a cow, Man!

Bart is offline
 
Join Date: Apr 2013
Location: Adelaide, South Australia
Posts: 722
Dc 201

I was wondering if any one in Adelaide has a QHY9 and if so, would I be able to borrow the DC 201 to test my camera with?

Or I can come to your place and you can test my camera for me so you are in control or your hardware.

I am having some dramas and would like to try to get it sorted. I have emailed Theo with some images of the problem however; helping myself is my nature.

Please PM me if you are able to help.

Thanks.
Attached Thumbnails
Click for full-size image (testing computer 2_Bias.jpg)
152.1 KB8 views
Click for full-size image (Dark-005.jpg)
145.2 KB9 views
Click for full-size image (Bias-006.jpg)
146.3 KB6 views
Reply With Quote
  #2  
Old 07-10-2013, 11:58 AM
alistairsam's Avatar
alistairsam
Registered User

alistairsam is offline
 
Join Date: Nov 2009
Location: Box Hill North, Vic
Posts: 1,815
Hi,

Have you eliminated the usual USB issues?

Cheers
Alistair
Reply With Quote
  #3  
Old 07-10-2013, 03:49 PM
Bart's Avatar
Bart
Don't have a cow, Man!

Bart is offline
 
Join Date: Apr 2013
Location: Adelaide, South Australia
Posts: 722
I have done extensive testing, exhaustive really, to the point I'm now really tired. I have tried everything in all sorts of possible combinations. Doing one last quite definitive test now, let you know more shortly.
Reply With Quote
  #4  
Old 07-10-2013, 04:36 PM
Bart's Avatar
Bart
Don't have a cow, Man!

Bart is offline
 
Join Date: Apr 2013
Location: Adelaide, South Australia
Posts: 722
Ok, so found another QHY9 and tried all sorts of combinations again with computers, cables, power supplies, DC-201s etc and the only time there is a change with nice clean frames is when the camera is swapped in and out. Put mine in, bad frames. Put the other in, clean frames. Looks like it is going back for repair and that is too bad as it only came back a couple of months ago from repair and I have not had the chance to use it due to the weather.

Sigh!
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 04:29 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
Meade Australia
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement