Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 20-12-2017, 11:32 AM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,346
When Summer Heat Defeats Imaging - ASI1600 Cs

As in past years, I packed up the observatory gear a couple of weeks ago and brought everything back into the house. I tend to image hibernate over summer because of the crappy Seeing, and the high overnight temperatures that keep me from getting my 1600MM-C sensor to stay at -25C. All my Darks, Bias, etc library is shot at -25C, so i just wait for it to cool off again.
What's your strategy for heat management? I know Dunk has a higher temperature target setting, that lets him go longer during this season. Do you just shoot at a year round higher temperature target (say -15C); or run various Dark libraries to suit different seasons?
Reply With Quote
  #2  
Old 20-12-2017, 11:55 AM
Atmos's Avatar
Atmos (Colin)
Ultimate Noob

Atmos is online now
 
Join Date: Aug 2011
Location: Melbourne
Posts: 6,324
This time of year I set it to -15C. Even then on some nights it’ll be running at 80% when I start imaging but down to 30-40% by morning.
Reply With Quote
  #3  
Old 20-12-2017, 12:36 PM
billdan's Avatar
billdan (Bill)
Registered User

billdan is offline
 
Join Date: Mar 2012
Location: Narangba, SE QLD
Posts: 1,342
I've set my dark libraries at -15C which I can achieve all year round.
This time of year at my place, its still 30C at midnight so I couldn't go much lower than -15C with the camera.
Reply With Quote
  #4  
Old 20-12-2017, 02:23 PM
barx1963's Avatar
barx1963 (Malcolm)
Bright the hawk's flight

barx1963 is offline
 
Join Date: Nov 2008
Location: Waurn Ponds Vic
Posts: 3,789
My Atik camera with the Sony 694 chip is very clean. It still produces decent images if only running at -10C. I usually run at -20C but have a library of darks and bias files done at -10 just in case. The Atik can often produce pretty good images without any darks included in the preprocessing at -20. My other camera is an SBIG STT-8300 with the KAF 8300 chip and that is still pretty noisy at -35, so I never use that on warm nights.
As with all things it is the result that matters. If you need to run at a higher temp, but results are still acceptable, then that is a good result.

Malcolm
Reply With Quote
  #5  
Old 20-12-2017, 03:21 PM
Camelopardalis's Avatar
Camelopardalis (Dunk)
Drifting from the pole

Camelopardalis is offline
 
Join Date: Feb 2013
Location: Brisbane
Posts: 4,662
Yeah I use a standard cooling level of -10C, as up here in QLD I can attain that even on warm summer nights, like last night where at midnight it was still 25C and 80% humidity

The 1600 has no problem handling that though, and I'm not convinced that the increased thermal noise from going that much deeper is significant, given the number of subs I (would) like to chase... the 1600 is pretty low noise by any standard.
Reply With Quote
  #6  
Old 21-12-2017, 07:18 AM
Slawomir's Avatar
Slawomir (Suavi)
Amateur Photon Collector

Slawomir is online now
 
Join Date: Sep 2014
Location: Proserpine
Posts: 3,014
I don't use darks because with my camera there is about 1ADU of even dark current in a 15-minute exposure at -15C, and since there is insignificant improvement in bias below -15C, I always run my camera at that temperature, so the cooling never needs to work too hard.
Reply With Quote
  #7  
Old 22-12-2017, 10:08 AM
ZeroID's Avatar
ZeroID (Brent)
Lost in Space ....

ZeroID is offline
 
Join Date: May 2010
Location: Auckland, NZ
Posts: 4,950
Judging by the quality and performance I am getting out of my 1600mm-c at 0* I don't see the need to run at -25. I don't think it would be achieving very much more. In fact I haven't bothered with Darks yet. Some of my early experiments at ambient were still incredibly clean and free from hotspots or noise. Must be a lucky sensor.

My aim is to standardise probably at -10* now I have most of the basics sorted out. Cooler runs at about 5-10% power and I'll build a darks library soon.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 12:37 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
Meade Australia
Advertisement
SkyWatcher Australia
Advertisement
Lunatico Astronomical
Advertisement
Astronomy and Electronics Centre
Advertisement