#1  
Old 23-09-2014, 08:54 AM
Andy01's Avatar
Andy01 (Andy)
My God it's full of stars

Andy01 is offline
 
Join Date: Mar 2012
Location: Melbourne
Posts: 2,317
Sticky motor key on Synscan controller

Hi gang, need some help please.

The handcontroller on my EQ6 is playing up intermittently.

Sometimes when doing star alignment, the RA buttons won't release the drive motor. The star keeps moving until pressing the opposite direction key, then the star moves in the opposite direction but won't stop! I've tried changing rates, pressing esc. to no avail.

The only fix seems to be to switch off the mount, re-initialize and start over, which usually, but not always works.

It's a bit frustrating and time wasting, so...Any suggestions?

Cheers
Andy
Reply With Quote
  #2  
Old 23-09-2014, 10:39 AM
traveller's Avatar
traveller (Bo)
Not enough time and money

traveller is offline
 
Join Date: Aug 2011
Location: Melbourne
Posts: 2,120
What version is your firmware, have you tried to upgrade it to see if it makes a difference?
You can open up the hand controller (Philips head screwdriver I think) to see if anything is stuck between the rubber pad and the cover.
The best solution would be getting a EQDIR cable to bypass the hand controller and connect straight to a laptop.
Bo
Reply With Quote
  #3  
Old 23-09-2014, 10:45 AM
Andy01's Avatar
Andy01 (Andy)
My God it's full of stars

Andy01 is offline
 
Join Date: Mar 2012
Location: Melbourne
Posts: 2,317
Hi Bo,

It's firmware 3.27

I use a mac with the Keyspan rs232/serial port/usb adaptor plugged into the base of the handcontroller to drive sky safari.

Good idea to open it up, will try that tonight thanks

Andy
Reply With Quote
  #4  
Old 23-09-2014, 01:13 PM
rustigsmed's Avatar
rustigsmed (Russell)
Registered User

rustigsmed is offline
 
Join Date: Mar 2012
Location: Mornington Peninsula, Australia
Posts: 3,171
I have a sticky button also, but it hasn't resulted in any interference with the mount's operation. I try and do a quick stabby press when using that key.
Reply With Quote
  #5  
Old 23-09-2014, 01:14 PM
The_bluester's Avatar
The_bluester (Paul)
Registered User

The_bluester is offline
 
Join Date: Feb 2011
Location: Kilmore, Australia
Posts: 2,131
If you open it up AC, get an isopropyl alcohol pad and clean the circuit tracks with it an allow it to dry completely before re assembling, if repeated moisture exposure from dew has brought anything in to the PCB it should remove it.
Reply With Quote
  #6  
Old 23-09-2014, 04:19 PM
raymo
Registered User

raymo is offline
 
Join Date: Sep 2011
Location: margaret river, western australia
Posts: 4,972
My 4 and 7 keys are reluctant too. I have to open it up every 6months
or so, and do as Paul says.
raymo
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 06:25 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
OzScopes Authorised Dealer
Advertisement
Astromechanics
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
Meade Australia
Advertisement
SkyWatcher Australia
Advertisement
Celestron Australia
Advertisement
Astronomy and Electronics Centre
Advertisement