#1  
Old 18-08-2019, 07:59 AM
xelasnave's Avatar
xelasnave
Gravity does not Suck

xelasnave is offline
 
Join Date: Mar 2005
Location: Tabulam
Posts: 12,930
I usually come to this site and because I have selected the "remember me" option I find that I am logged in.
Recently that is not always the case...so when I try to log in I complete the requirements and hit "log in"...at that point a note is displayed that I will be redirected or I can chose to go to Forum index...however irrespective of which option is selected the screen for log in details reappears...and I can go thru the completing of the log in form over and over and over...it seems to be trapped in a loop.

Further if I try to "quote" or hit the "reply" the same thing happens...after some time I may get logged on others I don't... Is this a problem with the site that others are finding...or is it just me and does anyone have any suggestions that I can do at my end to fix this issue...I am thinking it must be my new phone but that may be coincidence...I guess I am seeking an assurance that it is not some form of mild censorship because I have broken the rules a little.
Any ideas?
Alex

Further...I get a forum display that may be yesterday for example... So then you click on a thread which may show no replies but when you get there it is up-to-date.
Alex

Last edited by RB; 08-10-2019 at 08:08 PM.
Reply With Quote
  #2  
Old 18-08-2019, 12:07 PM
RB's Avatar
RB (Andrew)
Moderator

RB is offline
 
Join Date: Aug 2005
Posts: 21,995
Quote:
I guess I am seeking an assurance that it is not some form of mild censorship because I have broken the rules a little.
Any ideas?
Alex
Alex, as mods we don’t sneak around doing ‘mild censorship’ as you put it.
You’ll know about it if we take moderator action against you.

RB
Reply With Quote
  #3  
Old 18-08-2019, 02:05 PM
xelasnave's Avatar
xelasnave
Gravity does not Suck

xelasnave is offline
 
Join Date: Mar 2005
Location: Tabulam
Posts: 12,930
Quote:
Originally Posted by RB View Post
Alex, as mods we don’t sneak around doing ‘mild censorship’ as you put it.
You’ll know about it if we take moderator action against you.

RB
I apologise ...I was joking of course.
But things are as I said...showing yesterday's page is most odd.
Alex

Like now..I opened general chat..the ancient civilization thread showed 8 views and no replies which no doubt is a while ago now...anyways it's been happening so often it feels normal.
Alex

Last edited by RB; 08-10-2019 at 08:08 PM.
Reply With Quote
  #4  
Old 18-08-2019, 02:40 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,336
Your browser maybe simply loading the last page with that address which it has in memory, thus not having to retrieve it over the net again. If you refresh then you get the new page.
Reply With Quote
  #5  
Old 18-08-2019, 04:53 PM
JeniSkunk's Avatar
JeniSkunk (Jenifur)
Registered User

JeniSkunk is offline
 
Join Date: Jul 2018
Location: Brisbane
Posts: 257
Quote:
Originally Posted by xelasnave View Post
Like now..I opened general chat..the ancient civilization thread showed 8 views and no replies which no doubt is a while ago now...anyways it's been happening so often it feels normal.
With my browser, there are some sites I visit that I have to force a page refresh on. To do that, I press ctrl + F5
That forces a browser to load the page without using any data stored in cache.

That said, I've also had, thankfully rare, occasions where a particular page has become, stuck, for want of a better description, in the server cache of my ISP. When that happened, it could take weeks before the page finally times out on the ISP's server cache. And this was before the metadata retention laws were put in place.
Reply With Quote
  #6  
Old 18-08-2019, 05:50 PM
xelasnave's Avatar
xelasnave
Gravity does not Suck

xelasnave is offline
 
Join Date: Mar 2005
Location: Tabulam
Posts: 12,930
Thanks I will push on.
I will try refresh rather than login.
Alex
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 03:45 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
SkyWatcher Australia
Advertisement
NexDome Observatories
Advertisement
Meade Australia
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement