Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 03-09-2014, 04:56 PM
Retrograde's Avatar
Retrograde (Pete)
a.k.a. @AstroscapePete

Retrograde is offline
 
Join Date: Oct 2011
Location: Sydney
Posts: 986
Alpine Labs Radian TL Motion Controller has arrived.

I had been on their mailing list for a few months and then got notified that a batch of 1000 was ready for sale so I decided to snap one up. It would be a competitor to the Astro TL Motion Controller that a couple of IIS members have.

It has ready support for my DSLR (Pentax K-5) which is vital and it wasn't too expensive - around $300 shipped. It comes with a cable for your camera, a phone/tablet cable, a USB cable for charging (not shown), a soft protective cover, a small bubble-level and a very basic instruction booklet.

The weather here in Sydney has of course been abysmal ever since it arrived but last Friday I got a chance to try it out for the first time.

I downloaded the iPad app, put in a simple program and set it up on my balcony. It did seem to want to run some sort of default program at first but after I persisted a bit I got my test program uploaded and away it went.



The test is a 15 degree rotation in 40 minutes using a reasonably chunky 50-135mm tele zoom at around 100mm fl, with frames every 5 seconds. The instructions say it needs to be set up completely level (my test set-up wasn't quite level) and it can apparently be used for vertical panning as well with an L-bracket. You can put a tripod head between the Radian and your camera for different camera angles.

Anyway can't wait to try it under dark skies.
The box and contents are in the attached pic:
Attached Thumbnails
Click for full-size image (RadianBox.jpg)
84.5 KB25 views
Reply With Quote
  #2  
Old 03-09-2014, 07:51 PM
ReaPerMan's Avatar
ReaPerMan (Paul)
Work & Play at Night

ReaPerMan is offline
 
Join Date: Nov 2009
Location: Perth
Posts: 677
Mine has arrived also but is not working correctly. The app seems to work fine , all lights blink or stay on as advertised. The problem is no matter what program i send, the rotation is only CCW. All the other parameters are as per my selection just the direction is stuck. I have been working with Alpine for a week without a solution and now have to try and arrange a skype call with them! I don't think that will solve anything and my impression is the unit will be going on a trip back to the US. Seeing as it took 4 weeks to get here I would hope that they send a replacement ASAP so that they can wave at one another as they pass over the pacific ocean.
Reply With Quote
  #3  
Old 04-09-2014, 07:59 AM
Retrograde's Avatar
Retrograde (Pete)
a.k.a. @AstroscapePete

Retrograde is offline
 
Join Date: Oct 2011
Location: Sydney
Posts: 986
Quote:
Originally Posted by ReaPerMan View Post
Mine has arrived also but is not working correctly.
Sorry to hear that Paul - that's very disappointing. I hope you get it all sorted without too much delay.
I think mine took about 10 days to arrive.
Reply With Quote
  #4  
Old 04-09-2014, 09:37 AM
pluto's Avatar
pluto (Hugh)
Astro Noob

pluto is offline
 
Join Date: Dec 2011
Location: Sydney
Posts: 1,982
A friend of mine got 2 of these from the Kickstarter a bit over a year ago. We found the build quality was pretty average and the on/off switch on one of them broke the first time it was used!

The app was ok but was really limited by the silly, and really unreliable, connection through the headphone jack. I know they didn't have a choice with the iPhone/iPad but it would have been nice to have a proper usb connection on Android devices.

When they worked they were pretty good and capable of getting nice results, but the batteries died and wouldn't hold charge after about 2 months so that was the end of that expensive story

Maybe they've sorted some of the build quality issues now though...?

Here is a quick timelapse I did with one while waiting for the sky to clear:
https://www.youtube.com/watch?v=wrH5RP35XDo
Reply With Quote
  #5  
Old 04-09-2014, 11:43 AM
Retrograde's Avatar
Retrograde (Pete)
a.k.a. @AstroscapePete

Retrograde is offline
 
Join Date: Oct 2011
Location: Sydney
Posts: 986
Quote:
Originally Posted by pluto View Post
Maybe they've sorted some of the build quality issues now though...?
I hope so. It's starting to sound like I might've been better off with the Astro but it's too late now. Hopefully mine will hold up OK.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:27 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Meade Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
SkyWatcher Australia
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
Astronomy and Electronics Centre
Advertisement