ICEINSPACE
Most Read Articles
Moon Phase
CURRENT MOON Waning Crescent
2%
The Sun Now
Time Zones
Sydney*
5:41 am
Perth
2:41 am
Auckland*
7:41 am
New York
1:41 pm
Paris
7:41 pm
GMT
6:41 pm




  #1  
Old 13-08-2017, 04:48 PM
raymo
Registered User

raymo is offline
 
Join Date: Sep 2011
Location: margaret river, western australia
Posts: 3,944
nothing in"sent items"

Emails I send don't show up in "sent items". Is there a setting somewhere that I can change? There is a "settings" tab on the task bar, but nothing happens when I click on it, and no little hand appears when I put the cursor
over it. Any help would be appreciated.
raymo
Reply With Quote
  #2  
Old 13-08-2017, 05:59 PM
JA
Registered User

JA is offline
 
Join Date: Oct 2016
Location: Melbourne, Australia
Posts: 736
Yes there is a setting for that. I had just that issue sometime ago. Maybe it was in the USER Profile. I will go take a look and see.

Best
JA

EDIt: Here it is ......

1. With yourself logged in Click on your user name SCREEN TOP RIGHT
2. Click on "User CP" SCREEN TOP LEFTish
3. Click on "Edit Options" SCREEN LEFT Your Control Panel
4. Scroll Down to "Messaging and Notification Block / Private Messaging" and SELECT /Tick "Save a copy of sent messages in my Sent Items folder by default"
Reply With Quote
  #3  
Old 13-08-2017, 07:01 PM
raymo
Registered User

raymo is offline
 
Join Date: Sep 2011
Location: margaret river, western australia
Posts: 3,944
Sorry JA, we're at cross purposes. I am referring to emails,
not PMs in I.I.S.
raymo
Reply With Quote
  #4  
Old 13-08-2017, 11:34 PM
JA
Registered User

JA is offline
 
Join Date: Oct 2016
Location: Melbourne, Australia
Posts: 736
Quote:
Originally Posted by raymo View Post
Sorry JA, we're at cross purposes. I am referring to emails,
not PMs in I.I.S.
raymo
And then there's that .....

MS Outlook right? Take a look at some of the settings for the sent items folder. Firstly is it (SENT ITEMS Folder) present in the LH Folders list in the application?

Try in MS Outlook (My version is as part of MS Office Professional 2013 suite) - Select FILE (Top Screen LH) > Options > Mail > Scroll Down to Save Messages > Ensure the Save Messages in Sent Items Folder option is checked with a tick, then you should be good.

If that doesn't work possibly try right click on the sent items folder tag and click properties. Carefully examine the properties tabs settings for anything that might help. There is one option to delete items almost straight away as I recall, you probably don't want that. there are also some mailbox cleanup routines, which I cant recall might affect it. Hopefully the previous paragraph is your fix.

Best
JA

Last edited by JA; 14-08-2017 at 12:03 AM.
Reply With Quote
  #5  
Old 14-08-2017, 01:25 PM
raymo
Registered User

raymo is offline
 
Join Date: Sep 2011
Location: margaret river, western australia
Posts: 3,944
I'll try that, thanks.
raymo
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 04:41 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement
Atik 16200
Advertisement
SkyWatcher Star Discovery
Advertisement
OzScopes Authorised Dealer
Advertisement
FLI Cameras and Imaging Accessories
Advertisement
Lunatico Astronomical
Advertisement
Meade Instruments
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Tasco Australia
Advertisement
Astronomy and Electronics Centre
Advertisement