Go Back   IceInSpace > Equipment > Software and Computers

Reply
 
Thread Tools Rate Thread
  #1  
Old 11-02-2019, 08:49 AM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,655
SharpCap Polar alignment - Error??

Anyone using the SharpCap polar alignment routine?
I occasional use the V2.9 (freeware) and just realised that the directions given for alignment in the southern hemisphere appear to be reversed.
"Right" is actually Left
and
"Up" is actually down

Any other user able to confirm this?????
Reply With Quote
  #2  
Old 11-02-2019, 10:50 AM
Spartacus's Avatar
Spartacus
Registered User

Spartacus is offline
 
Join Date: Aug 2007
Location: Brisbane, Australia
Posts: 22
Hi,
I always use this but can only confirm that the purchased version 3.1 works as it should.
Mike
Reply With Quote
  #3  
Old 11-02-2019, 10:58 AM
sutekh (M)
Registered User

sutekh is offline
 
Join Date: Dec 2014
Location: East Coast, U.S.A.
Posts: 38
It sounds like the OP may have independently discovered the error in the Astrometry.net solver mentioned on another forum (see esp. Posts #26, #27):

https://www.cloudynights.com/topic/6...0-degrees-off/

It would help if other readers reported this error to the developer.

--sutekh
Reply With Quote
  #4  
Old 11-02-2019, 01:39 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,655
Sutek,

A VERY interesting discussion!

Mike,
If you're OK with V3.1, it sounds like they have resolved the problem.

Any other user comments??
Reply With Quote
  #5  
Old 15-02-2019, 11:41 AM
tvandoore (Tim)
Registered User

tvandoore is offline
 
Join Date: May 2016
Location: Buderim
Posts: 23
I run the current version of sharpcap and the polar alignment tool works like a dream.
Reply With Quote
  #6  
Old 15-02-2019, 12:37 PM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,655
OK, it sounds like the error has been fixed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:53 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
OzScopes Authorised Dealer
Advertisement
SkyWatcher WiFi Adaptor
Advertisement
SkyWatcher 2018 Catalogue
Advertisement
Interest Free Finance
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
Astronomy and Electronics Centre
Advertisement