#1  
Old 10-06-2018, 01:07 PM
Zuts
Registered User

Zuts is offline
 
Join Date: Mar 2007
Location: sydney
Posts: 1,423
Help with focus max

Hi,

Hopefully I can get some help.

Running ASI290 camera

Have latest copy of nebulosity V4
Have latest ascom drivers 6.3
Have latest FocusMax V4

Able to test focuser (feathertouch) using focuslinx, can hear stepper working

Able to connect focuser in focusmax

Have set camera in focusmax to nebulosity and camera 1

When I click connect camera in focusmax, nebulosity loads but no camera is selected. When i connect to camera in nebulosity Ascom or ZWO can get an image using supplied lens.

However focusmax log window says cannot find nebulosity and camera connection is false.

What am I doing wrong?


p.s not connected to mount. Just focuser and scope and camera on kitchen table. Focus max set to FocusMax focuser hub

Thanks
Paul
Cheers
Paul
Reply With Quote
  #2  
Old 10-06-2018, 05:07 PM
Zuts
Registered User

Zuts is offline
 
Join Date: Mar 2007
Location: sydney
Posts: 1,423
Problem Solved

Problem solved,

Re-installed nebulosity ascom drive and camera connects!

Cheers
Paul
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:09 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
SkyWatcher 2018 Catalogue
Advertisement
NexDome Observatories
Advertisement
Bintel
Advertisement
Lunatico Astronomical
Advertisement
SkyWatcher WiFi Adaptor
Advertisement
Interest Free Finance
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement