Go Back   IceInSpace > Images > Solar System

Reply
 
Thread Tools Rate Thread
  #1  
Old 08-05-2019, 11:54 AM
Merlin66's Avatar
Merlin66 (Ken)
Spectroscopy Wizard

Merlin66 is offline
 
Join Date: Oct 2005
Location: St Leonards, Vic
Posts: 6,777
AR 2740/1 - CaK, Ha and WL 8th May 2019

Same set-up as yesterday...but horror Newton Rings with both the ASI 1600 and ASI 174!!!!
Don't know why the difference day to day.
The seeing (wind and cloud!) was worse than yesterday, but at least I have a record of the two largest spots this year.

The CaK plage matches well the WL faculae....
AR2741 looks like a whirlpool today, and the ring of pores around AR2740 have dissipated.
The prom image is a re-process of the B&W image....the data was there to be pulled out.
Attached Thumbnails
Click for full-size image (092921.jpg)
73.6 KB18 views
Click for full-size image (094420.jpg)
19.3 KB20 views
Click for full-size image (093919b.jpg)
76.6 KB20 views
Click for full-size image (094626.jpg)
41.5 KB19 views
Click for full-size image (093829.jpg)
74.6 KB17 views
Click for full-size image (092027.jpg)
117.8 KB19 views
Reply With Quote
  #2  
Old 08-05-2019, 01:29 PM
Dennis
Dazzled by the Cosmos.

Dennis is offline
 
Join Date: May 2005
Location: Brisbane
Posts: 10,742
Great results Ken, despite the technical difficulties and less optimal seeing conditions.

Cheers

Dennis
Reply With Quote
  #3  
Old 09-05-2019, 02:07 PM
John W (John Wilkinson)
Registered User

John W is offline
 
Join Date: Jan 2010
Location: Castlemaine, Victoria, Australia
Posts: 478
AR 2740/1 - CaK, Ha and WL 8th May 2019

Still a nice set of images Ken. Thanks for posting, John W.
Reply With Quote
  #4  
Old 09-05-2019, 03:34 PM
Derek Klepp's Avatar
Derek Klepp
Registered User

Derek Klepp is offline
 
Join Date: Nov 2008
Location: NE NSW
Posts: 2,141
Thanks Ken itís great to see a bit of activity return.
Reply With Quote
  #5  
Old 09-05-2019, 04:18 PM
Marke's Avatar
Marke (Mark)
Registered User

Marke is offline
 
Join Date: Nov 2009
Location: Sydney
Posts: 1,193
Nice Ken I get rings with the 1600 but not the 174 or 290 not sure why.
Have to wait till weekend now to do some more imaging but looks like a clear skies
Reply With Quote
  #6  
Old 10-06-2019, 05:41 PM
Solar's Avatar
Solar (Ralph Smith)
Registered User

Solar is offline
 
Join Date: Sep 2012
Location: Warren NSW
Posts: 765
Nice imaging Ken. I am about to start again, had a big break. I worked out how to fix the rings without a tilt machine, but it escapes me at the moment. It will come back to me no doubt and I will be in touch. Nothing to do with conditions though.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 01:50 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Meade Australia
Advertisement
NexDome Observatories
Advertisement
Celestron Australia
Advertisement
SkyWatcher Australia
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Astronomy and Electronics Centre
Advertisement