#1  
Old 02-07-2012, 11:23 AM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
TSX, Maxim and guiding

I'm onto my next issue with Ms Scarlett, the new PMX.

I like guiding with Maxim. I had it running nicely on the EQ6 using a ST-4 cable and ASCOM/TSX. The Maxim setting for telescope control was guide relays from memory.

How do I set this up with PMX? I had hoped that I could simple set the telescope connection in guide settings to The Sky controlled scope and so send guide signals through the USB cable to the mount. No joy there - it looks like the mount can't be moved this way.

Does this mean I need to revert to the ST-4 cable? If so, what setting in Maxim do I use?

Of course I should have polar alignment so close that I don't need guiding. But I'm not quite there yet.

Thanks in advance

Pete
Reply With Quote
  #2  
Old 02-07-2012, 01:05 PM
rat156's Avatar
rat156
Registered User

rat156 is offline
 
Join Date: Aug 2005
Location: Melbourne
Posts: 1,653
You should be able to guide using direct guide using TSX on the PMX.

I'm not sure where the setting is in Maxim, but a request on the Software Bisque support centre will get you the answer.

Cheers
Stuart
Reply With Quote
  #3  
Old 02-07-2012, 01:48 PM
frolinmod's Avatar
frolinmod
Registered User

frolinmod is offline
 
Join Date: Dec 2010
Posts: 573
Please make sure you have the very latest The Sky Controlled Telescope ASCOM driver from ascom-standards.org. That is V5.2.10, released last week I think. It supposedly fixed this problem. You also need to enable PulseGuide in the driver's properties.

Quote:
Originally Posted by rat156 View Post
You should be able to guide using direct guide using TSX on the PMX.
The Camera Add On to TheSkyX does not do guiding at this time. CCDSoft does guiding, including DirectGuide, but I gather Pete wants to use Maxim instead.

Last edited by frolinmod; 02-07-2012 at 01:58 PM.
Reply With Quote
  #4  
Old 02-07-2012, 09:39 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Thanks guys - I think I have it licked.

For the life of me I couldn't work out how to turn on pulse guiding in ASCOM. I tracked it down to the Profile tool - you simply go into the setting for Pulse Guiding and change false to true. All V simple.

I'm now plugging away guiding with Maxim and using ASCOM direct through the USB cable. Another cord eliminated - woohoo!

Pete
Reply With Quote
  #5  
Old 25-10-2012, 03:39 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
OK - I'm open to suggestions again on this.

The only alternative that works for me at the moment is using ASCOM guide option. I need to set Pulse Guiding to True in the ACOM Profile Tool.

All works ok - except when using CCD Autopilot. While I should be able to calibrate on 1 side of the pier and then guide on both sides, I've found that guiding won't play nicely - the Y axis runs off merrily into the distance. No fiddling with settings in Maxim or CCDAP fixes this.

Posting to the CCDAP forum led to a suggestion that its a conflict with the ASCOM pulse setting. The alternative is to use the TSX Controlled Telescope setting in Maxim.

However, when I have that option selected, I can't get a response from the PMX. Using the "Move" function in Maxim, the mount resolutely refuses to do so.

So back to my initial question for PMX/Maxim users - is there a secret setting to enable guiding via the Telescope option in Maxim?

My set up is as follows:

PMX linked to the PC via TSX.
Maxim linked to TSX - selected in Telescope set up.
Maxim links to the cameras - QSI583 and SSAG
Select ASCOM Direct in Control Via tab in guide settings.

Telescope won't work. Connecting the guidescope with an ST-4 cable and selecting Guider Relays also won't work.

Any tips?

Pete
Reply With Quote
  #6  
Old 25-10-2012, 04:23 PM
Moon's Avatar
Moon (James)
This sentence is false

Moon is offline
 
Join Date: Oct 2008
Location: Melbourne
Posts: 1,147
Pete
There is an option in Maxim guiding settings to reverse X on flip/reverse Y on flip. Are these set correctly?
It can be a pain to get this right (trial and error?) but you only need to set it once.
James
Reply With Quote
  #7  
Old 25-10-2012, 04:57 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Quote:
Originally Posted by Moon View Post
Pete
There is an option in Maxim guiding settings to reverse X on flip/reverse Y on flip. Are these set correctly?
It can be a pain to get this right (trial and error?) but you only need to set it once.
James
James

this is the interesting issue for me. Once I have calibrated with Maxim manually, I can happily guide on both sides of the meridian. However, when I use CCDAP it won't.

The CCDAP recommended setting is not to change the reverse x/reverse y. You also need to turn off Maxim's settings for meridian flipping so I'm not sure they'd work anyway.

I might have a play tonight just to make sure - so thanks for th suggestion

Pete
Reply With Quote
  #8  
Old 25-10-2012, 05:44 PM
DavidNg's Avatar
DavidNg (David)
Registered User

DavidNg is offline
 
Join Date: Apr 2011
Location: Sydney
Posts: 341
Quote:
Originally Posted by pvelez View Post

So back to my initial question for PMX/Maxim users - is there a secret setting to enable guiding via the Telescope option in Maxim?



Pete
Hi, I have PMX/Maxim, but with Sbig St10 and CFW-10, after hours of reading manual and search internet, everyone used Guider Relays or Main Relays, did not work for me, drove me crazy. One day I tried MicroGuide...IT WORKED first go calibration and track. Hope your system can also use this option.
David
Reply With Quote
  #9  
Old 25-10-2012, 05:58 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Quote:
Originally Posted by DavidNg View Post
Hi, I have PMX/Maxim, but with Sbig St10 and CFW-10, after hours of reading manual and search internet, everyone used Guider Relays or Main Relays, did not work for me, drove me crazy. One day I tried MicroGuide...IT WORKED first go calibration and track. Hope your system can also use this option.
David
Thanks David

I'll give it another go tonight

Pete
Reply With Quote
  #10  
Old 25-10-2012, 08:15 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Hold the Press! I can guide using the Control via Telescope setting in Maxim. I have no idea what I have done differently.

Will try CCDAP now

Pete
Reply With Quote
  #11  
Old 25-10-2012, 09:06 PM
pvelez's Avatar
pvelez (Pete)
Registered User

pvelez is offline
 
Join Date: Aug 2006
Location: Sydney
Posts: 1,250
Clouds!!!

Damn!

At least I have the guiding via Telescope rather than ASCOM licked.

Pete
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 08:09 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Bintel
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
Astronomy and Electronics Centre
Advertisement