#1  
Old 22-05-2012, 09:17 AM
Richotech
Registered User

Richotech is offline
 
Join Date: Feb 2008
Location: Sydney, Australia
Posts: 19
Help with MaxIM DL focus offsets

I just discovered the use of focus offsets, but I'm not sure how to get it working. I cannot see a change in focus numbers. I have a moonlite stepper focuser and have Focusmax working well. I used focusmax on all my different filters to get the difference between them, and then added the offsets into the filter settings. I have connected MaxIM
to access the focuser via the ASCOM Hub and separately via Focusmax, but I havn't got the focuser to move when the filter changes. I'm using a QSI camera also. The focuser works in MaxIM's focuser tab.

Cheers,
Brett
Reply With Quote
  #2  
Old 22-05-2012, 09:27 AM
RickS's Avatar
RickS (Rick)
PI cult recruiter

RickS is offline
 
Join Date: Apr 2010
Location: Brisbane
Posts: 10,582
Brett,

I'm using filter focus offsets with my Atlas focuser under Maxim and I didn't do anything obviously different to you. I just set up the focus offsets and so long as the focuser is connected it moves when I change filters. The Atlas is quite loud when it moves, so it's pretty obvious that it is working.

Have you looked in the Maxim log files? There might be some hints about what is going on in there. You could also try asking on the Maxim group: http://tech.groups.yahoo.com/group/MaxImDL/

Cheers,
Rick.
Reply With Quote
  #3  
Old 23-05-2012, 09:30 AM
Richotech
Registered User

Richotech is offline
 
Join Date: Feb 2008
Location: Sydney, Australia
Posts: 19
Hi Rick,

Thanks for your reply. I had a quick look through the logs when I added the offsets. I can see when images are being taken but there is no mention of filter wheel changes, let alone focus changes ?. I have placed a ticket with DL and they are going to check out my settings folder. Maybe if the filter changes aren't being logged then the focus is not being applied also ?.


Cheers,
Brett.
Reply With Quote
  #4  
Old 23-05-2012, 10:39 AM
RickS's Avatar
RickS (Rick)
PI cult recruiter

RickS is offline
 
Join Date: Apr 2010
Location: Brisbane
Posts: 10,582
Good luck, Brett. Hope you get it sorted out.

Cheers,
Rick.
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 01:17 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Bintel
Advertisement
Celestron Australia
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
Astronomy and Electronics Centre
Advertisement