#21  
Old 03-01-2012, 12:09 PM
batema's Avatar
batema (Mark)
Registered User

batema is offline
 
Join Date: Jul 2006
Location: Sunshine Coast
Posts: 1,809
Thank you John
Reply With Quote
  #22  
Old 03-01-2012, 12:25 PM
JohnH's Avatar
JohnH
Member # 159

JohnH is offline
 
Join Date: Feb 2005
Location: NSW
Posts: 1,179
Full Res Eta

Hi Paul,

Thanks for the feedback, just realised I only put the small vsn on the Eta image in the link...full res is here if you would not mind having a look:

http://hauntonhub.dyndns.org:8080/As...os/etarc10.jpg

Obviously softend a bit by the jpeg fromat but it should suffice to see if the scope is perfoming "normally". I did not use flats.

Thanks for looking!

John

Quote:
Originally Posted by Paul Haese View Post
Looks like you are on the right track. Collimation looks pretty good, but the defocused star is a little big to be really sure of collimation. Something about half that size will be more accurate.

Field curvature is normal for RC telescopes and like you said it will be less evident with the smaller sensor. I can be sorted with flatteners and reducers too.

The eta image looks sharp the detail looks as it should. You can compare your images to my eta image with the RC8 and a 40D if you like.

I look forward to more images coming from you.
Reply With Quote
  #23  
Old 19-01-2012, 02:57 PM
JohnH's Avatar
JohnH
Member # 159

JohnH is offline
 
Join Date: Feb 2005
Location: NSW
Posts: 1,179
Another test image - running man

After lots of dramas I have my ST2000xm working again and so I managed to test it with the RC10 for the first time last night.

I have the AP CCDT667 fitted - but a word of warning to those who go for this FR - I cannot use this and my AO-8 at the same time. The AO-8 introduces to much spacing which means you run out of infocus (or at least I do with the moonlite focuser fitted).

So fwiw I attach a Lum only shot of NGC1977 - stack of 7*5 mins darks but no flats (please ignore the dust bunnies!). I think my focus is a tad off - due to having done it manually - having some issues with the moonlite ASCOM driver.
Attached Thumbnails
Click for full-size image (NGC1977_Lum.jpg)
182.9 KB58 views
Click for full-size image (eta_ha.jpg)
189.5 KB67 views

Last edited by JohnH; 19-01-2012 at 03:28 PM. Reason: add photo
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 07:00 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
Lunatico Astronomical
Advertisement
Bintel
Advertisement
SkyWatcher Australia
Advertisement
Meade Australia
Advertisement
OzScopes Authorised Dealer
Advertisement
NexDome Observatories
Advertisement
Astronomy and Electronics Centre
Advertisement