Go Back   IceInSpace > Equipment > Astrophotography and Imaging Equipment and Discussions

Reply
 
Thread Tools Rate Thread
  #1  
Old 11-05-2013, 11:44 PM
TanjaC (Tanja)
Registered User

TanjaC is offline
 
Join Date: May 2012
Location: Johannesburg, South Africa
Posts: 30
Flared Stars. Not Coma/field rotation. Confused

Hi All,

I'm looking for some advice to what I can do to solve the issue I have with some flared stars across the edges with my 105mm APO

I've considered a couple of things, would appreciate it if someone can add a few more suggestions to try. The issue is that if I image different parts of the sky, things improve/worsen.
When I image south (Carina) it's at its worse. North seems to be best. East / overhead slight problems

Coma
- I have an Officina Stellare reducer / flattener fitted. Seeing that without changing camera orientation - imaging N yields round stars in the corners, and keeping same setup - immediately slewing and imaging S makes it appear like field rotation

Field rotation.
- I assume it can't be this as every image over 1,5hrs matches up identically. Although a single sub might look like field rotation, over 1,5 hrs none of the stars have actually rotated across a point. (was thinking rotation around a guide star) - I have also re-polar aligned - does not yield better results.

Chip distance / camera fitting squarely
- If one or 2 corners are off, you might think its flattener and sensor not square, but then why are my stars round in the corners when imaging N.

Balance.
- I know my balance is a little off. It's balanced horizontally in Dec (balanced in RA), but not vertically in Dec. This is the only problem I can see? But then I'm still confused to why I get round stars on the left when imaging N and not S.

Also another question, should the OTA be slightly off balance in RA to give the motors something to work against? If so which side?

Mount is perfectly level. CGem DX
Polar aligned very well.
Camera Canon 60Da
Officina Stellare HiperAPO105
Focal reducer / field flattener for Hiper APO series.
0.75x focal reduction factor (http://www.officinastellare.com/acce...php?idProd2=24)

I've included links to 2 images. Leo Triplet to the N (http://astrob.in/41593/) and Carina to the S (http://www.astrobin.com/41595/). Notice how much worse the Carina image is across the left of the field. (Looks just like field rotation) - unprocessed files.


Help appreciated. What can I try to fix this (sorting out my dec vert balancing with another counterweight too)
Thanks
Reply With Quote
  #2  
Old 12-05-2013, 08:29 AM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
I'll just take a wild guess at this. Could it be your focuser is not locked down so when you move the scope to different parts of the sky the draw tube might be flexing enough to cause distortion (which will move around) depending on where you happen to be pointing?

Peter
Reply With Quote
  #3  
Old 12-05-2013, 09:29 AM
Peter.M's Avatar
Peter.M
Registered User

Peter.M is offline
 
Join Date: Sep 2011
Location: Adelaide
Posts: 914
Quote:
Originally Posted by TanjaC View Post
Chip distance / camera fitting squarely
- If one or 2 corners are off, you might think its flattener and sensor not square, but then why are my stars round in the corners when imaging N.
Chip distance could cause similar star shapes, if the distance is not correct then it may over correct the image.
I have no experience with APO scopes so I may be wrong but with my newt small distances make stars look like this. Obviously this doesn't explain why different orientation imaging behaves differently.
Reply With Quote
  #4  
Old 13-05-2013, 09:25 AM
PRejto's Avatar
PRejto (Peter)
Registered User

PRejto is offline
 
Join Date: Jan 2011
Location: Sydney, Australia
Posts: 1,290
I'd like to make another suggestion. Use CCDInspector to look at star field photos. There is a free trial of this software and it is easy to use. It will immediately tell you if your optical alignment is shifting (I think it must be given your results!) when you point to different areas of the sky. Be sure to use photos of a good star field that is well in focus. Perhaps you might also post a photograph of your imaging setup showing exactly how your camera and flattener attach to the scope.

Peter
Reply With Quote
  #5  
Old 13-05-2013, 11:46 AM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Quote:
Originally Posted by TanjaC View Post
Hi All,

Coma
- I have an Officina Stellare reducer / flattener fitted. Seeing that without changing camera orientation - imaging N yields round stars in the corners, and keeping same setup - immediately slewing and imaging S makes it appear like field rotation
This would indicate that something is shifting. It could be the focuser drawtube isn't up to tension. Also, how is your camera attached to the focuser? If its a push fit with a nosepiece, its certainly going to cause some problems like your seeing as you move to different parts of the sky. Threaded adapters or bolt up adapters will stop any parts shifting as you move the scope around.

Quote:
Originally Posted by TanjaC View Post
Balance.
- I know my balance is a little off. It's balanced horizontally in Dec (balanced in RA), but not vertically in Dec.
Try adding some weight to the other side of the tube to counter thatever is making the scope rotate when pointing at the zenith.

Quote:
Originally Posted by TanjaC View Post
Also another question, should the OTA be slightly off balance in RA to give the motors something to work against? If so which side?
If you think it may help you mount, when imaging on the east side of the meridian, slightly apply more counterweight to the counterweight shaft by sliding the weights down the shaft just a little. On the west side of the meridian, raise the weights up the counterweight shaft so the OTA end has slightly more force. What you are trying to achieve is for the RA worm to be pushing on the gear.

Quote:
Originally Posted by TanjaC View Post
Help appreciated. What can I try to fix this
Thanks
I would really try to eliminate any non orthogonality of the camera to the light path first. So try to make everything square and secure. You may need to use some shims here. I assume your scope is well collimated?

Peters idea of using CCDIns is also a great recommendation.

Josh
Reply With Quote
  #6  
Old 18-05-2013, 05:58 AM
TanjaC (Tanja)
Registered User

TanjaC is offline
 
Join Date: May 2012
Location: Johannesburg, South Africa
Posts: 30
Thanks!

Hi guys - (sorry for the delay, catching up on life now that I'm back from imaging)

I will get VMware loaded to my Mac so I can run Windows for CCDinspector.

I did sort out the vertical balance in DEC. So it's perfectly balanced all over. But the same happened the night after. Attached is a straight forward stack of 20x180sec subs, M83. You can clearly see rotation bottom right.
(I managed to sort this out with "translation and rotation" stacking in Nebulosity to result in this: http://www.flickr.com/photos/astro-t...n/photostream/ )
http://www.flickr.com/photos/astro-t...n/photostream/

Focusser - I can lock it down. But it wasn't for this photo.

Could this be my polar alignment? It would be a huge knock to my ego as prior to the 105APO I was imaging with a 11" SCT, higher magnification - with no polar alignment issues!

Also - my scope has collimation for the focusser. Another thing to investigate. But based on this quick stack - I suspect something other than focusser collimation.

(I'll get a detailed photo of my setup this weekend)

Thanks!
Attached Thumbnails
Click for full-size image (OS1.jpg)
94.2 KB15 views
Click for full-size image (originalstackedm83.jpg)
170.5 KB32 views
Reply With Quote
  #7  
Old 18-05-2013, 10:55 AM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Could you post a single sub for us to look at?

Polar alignment - polar misalignment will show up as field rotation around your guide star, was this the case, is your guide star round, and is there rotation about it?

Could you post a reasonably large out of focus star, which is centred as best you can in the midle of the chip? just enough exposure to show it up, but not to dim, maybe 10-20 sec or so.

Josh
Reply With Quote
  #8  
Old 19-05-2013, 07:06 PM
TanjaC (Tanja)
Registered User

TanjaC is offline
 
Join Date: May 2012
Location: Johannesburg, South Africa
Posts: 30
Larger files of originals

Quote:
Originally Posted by Joshua Bunn View Post
Could you post a single sub for us to look at?

Polar alignment - polar misalignment will show up as field rotation around your guide star, was this the case, is your guide star round, and is there rotation about it?
Here's a single sub unedited - 180 sec http://www.astrobin.com/42478/

And here's 20 subs stacked- 60min, (Alignment method: Translation (no rotation) in Nebulosity) - It shows some field rotation. http://www.astrobin.com/42490/

Here's the final result edited: http://www.flickr.com/photos/astro-tanja/8746756299/in/photostream/

I also took a screen cap of what my PHD was doing during guiding:
Attached Thumbnails
Click for full-size image (Screen Shot 2013-05-12 at 3.19.40 AM.jpg)
63.0 KB22 views
Reply With Quote
  #9  
Old 19-05-2013, 11:27 PM
Joshua Bunn's Avatar
Joshua Bunn (Joshua)
Registered User

Joshua Bunn is offline
 
Join Date: Oct 2011
Location: Albany, Western Australia
Posts: 1,097
Quote:
Originally Posted by TanjaC View Post
And here's 20 subs stacked- 60min, (Alignment method: Translation (no rotation) in Nebulosity) - It shows some field rotation. http://www.astrobin.com/42490/
Thats an easy fix then , let us know how it goes after re polar aligning.

Josh
Reply With Quote
Reply

Bookmarks

Tags
coma, field rotation

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 11:34 AM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Celestron Australia
Advertisement
Bintel
Advertisement
NexDome Observatories
Advertisement
Lunatico Astronomical
Advertisement
OzScopes Authorised Dealer
Advertisement
Meade Australia
Advertisement
SkyWatcher Australia
Advertisement
Astronomy and Electronics Centre
Advertisement