#1  
Old 29-03-2017, 09:01 PM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
 
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,787
ASI1600 dessicators

heads up - had to replace the dessicator tablets in my ZWO1600 last night. the originals lasted a bit under 9 months in a fairly benign environment, so will need to stock up on replacements or find a more convenient way to do the job. Apparently ceramic molecular sieves (as used) can be reconditioned, but only at high temperature and under vacuum, so I will see if a bag of silica gel beads can be fitted in the chamber.

Symptom was small, slightly brighter donuts as the droplets of condensation on the chip cover acted as extra lenses. Needed a strap wrench to unscrew the front section and expose the chamber - it was a bit tight.

Last edited by Shiraz; 29-03-2017 at 09:45 PM.
Reply With Quote
  #2  
Old 29-03-2017, 10:20 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,348
Ray i changed mine a couple of weeks ago, no symptoms but i thought it was probably time. The old ones looked fine. You can buy a pack of replacement pills from the ZWO website, or through Bintel.

I have the new heater installed on mine, and put a new AR window in the top of the cover ( i accidently scratched the original with a sensor cleaning swab). I change mine inside a plastic box filled with argon, then run a thin strip of pvc tape around the seam. There is an internal silicon ring around the inside edge so it seals pretty good anyway, and the AR window has an O-Ring seal.

I never leave the camera on the scope after i finish imaging, it goes into its argon box in the dry room.

BTW, i am finding that the heater element affects the Dela T of the TEC slighly. Probably should not run it in summer anyway. In testing i was losing about 3C if the heater was on.
Reply With Quote
  #3  
Old 30-03-2017, 06:15 AM
codemonkey's Avatar
codemonkey (Lee)
Registered User

codemonkey is offline
 
Join Date: Jul 2013
Location: Kilcoy, QLD
Posts: 1,765
I had to replace mine recently too. Haven't tested it since replacing them since we've had nothing but rain here since.
Attached Thumbnails
Click for full-size image (asi1600_possible_frost.jpg)
122.9 KB75 views
Reply With Quote
  #4  
Old 02-04-2017, 04:47 PM
ChrisV's Avatar
ChrisV (Chris)
Registered User

ChrisV is online now
 
Join Date: Aug 2015
Location: Sydney
Posts: 1,253
I've just got the asi071 and had to add new desiccant within a month - condensation on sensor when cooling down to -5C.

Someone mentioned argon gas. Where do you get this ?
Could you also use nitrogen.
Reply With Quote
  #5  
Old 02-04-2017, 05:07 PM
Atmos's Avatar
Atmos (Colin)
Ultimate Noob

Atmos is online now
 
Join Date: Aug 2011
Location: Melbourne
Posts: 6,338
Glen put Argon into his ASI1600 I believe.
Reply With Quote
  #6  
Old 02-04-2017, 06:09 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,348
Chrism any dry gas will do, as long as it will not transport moisture, sso not CO2. I would check the sealing rings. That should not happen.
I do use Argon gas when i reassemble the top but that is only because i have it on hand. I have used it for years to exclude moisture inside my cold finger cooled DSLRs ( which i Argon bag). With the ASI cooled cameras, there is a silicon ring inside the top which the cap screws onto and presses to create a seal. There is also a sealing ring under the the sensor cap window. When you change the dessicant pills you want to do it in a dry room if possible, but really the new pills should absorb any moisture that gets inside the cap - provided you have a good seal.
My technique, and this is just my obsessive way, is to change the pills with the camera in my argon box, that way no moisture can be sealed inside when you assemble. An Argon box is simply a small plastic storage box to hold the argon. Argon is heavier that air, so it will sit inside a box. If you buy a bottle at Bunning you will need a valve/regulor which you can get on ebay. BTW nitrogen is not heavier than air obviously. I would not recommend trying to blow gas into the cap area as you may blow dust onto the sensor, a box full of gas avoids that. Do not breathe Argon.

You don't have to use Argon and i am pretty sure they don't do that in the factory.

BTW ZWO now have a cover glass heater that attaches to the top of the camera and encircles the sensor window, it is powered by a Y cable and keeps the sensor window from fogging on the outside. It should not fog on the inside due to the pills. The heater cost $19 from the ZWO website.

Last edited by glend; 02-04-2017 at 06:42 PM.
Reply With Quote
  #7  
Old 03-04-2017, 09:22 AM
ChrisV's Avatar
ChrisV (Chris)
Registered User

ChrisV is online now
 
Join Date: Aug 2015
Location: Sydney
Posts: 1,253
Thanks Glen.

Will try adding extra desiccant with the external tube and not worry about the gas. If that doesn't help then I'll look at the seals.

Was hoping I could use nitrogen as I have it - but it's not heavy like argon. But take your point about blowing Crap into the camera.

The asi071 has a built in window heater. So I haven't had any problems with few on the external window, just on the sensor.
Reply With Quote
  #8  
Old 27-04-2017, 07:32 AM
elken2004 (Australia)
Registered User

elken2004 is online now
 
Join Date: Jan 2015
Location: boronia
Posts: 35
desiccant tablets

I got a new asi1071,

within two sessions it started frosting up.

I added the extra plug with two tablets, did not work

I pulled cam apart took all the tablets and baked them in the oven at 200c for one hour.

reassembled unit and tested an hour later, zero frosting.
however had to pull apart again as i got some specks on sensor glass, dusted off upside down with Servisol high pressure (inert gas) $17 bought from Jacar.
reassembled again used almost immediately, down to -10 no frosting again.

clive.
Reply With Quote
  #9  
Old 27-04-2017, 07:43 AM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,712
Does the ASI1071 use the same dessicant system as the ASI1600?

I'm having an interesting problem with my ASI1600. I can cool it and there's no frosting, but as soon as I warm it up again (and it goes above freezing), I get wet streaks going down the sensor window.

Does this mean the dessicant isn't working or what?
Reply With Quote
  #10  
Old 27-04-2017, 07:49 AM
elken2004 (Australia)
Registered User

elken2004 is online now
 
Join Date: Jan 2015
Location: boronia
Posts: 35
reply

Yes it does use same tabs
are those wet streaks on window or the sensor glass?

EDIT:
The way to check is by testing on bench, and stage reducing temp
look carefully around the very edges of sensor chip where the greyish bonding is I suspect you are getting frosting, you will see faint ice on edges, use a magnifier.
Often in the first few mins you may get a light frost, almost like breath on a cold effect but this sublimes away to the edges.
Reply With Quote
  #11  
Old 27-04-2017, 08:24 AM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,348
When you open the camera up, for any reason, you are introducing humidity into the sensor chamber. The ASI cameras, the cooled ones, use two sealing rings (silicon rings) in the front sensor chamber, one around the screw section if the front cap, and the other is under the AR glass sensor window opening. If you open the camera to change dessicant pills make sure you do so in a dry room if possible. When i change mine i use an Argon box but that is not really necessary.
Also, ZWO now make a heater for their cameras:

https://astronomy-imaging-camera.com...ti-dew-heater/

I highly recommend this $19 USD heater as it stops any fogging, frosting, etc. I have been running one for months now.
Reply With Quote
  #12  
Old 27-04-2017, 11:50 AM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,712
Quote:
Originally Posted by elken2004 View Post
Yes it does use same tabs
are those wet streaks on window or the sensor glass?

EDIT:
The way to check is by testing on bench, and stage reducing temp
look carefully around the very edges of sensor chip where the greyish bonding is I suspect you are getting frosting, you will see faint ice on edges, use a magnifier.
Often in the first few mins you may get a light frost, almost like breath on a cold effect but this sublimes away to the edges.
Ok, I'll do some checking. They are on the sensor glass, not the window. The window is fine.
Reply With Quote
  #13  
Old 23-05-2017, 12:21 AM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
 
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,787
update. The replacement dessicators gave up after a couple of months - the indicator was pink when the pack was opened, so the seal may have failed at some stage.

faced with a non-functional camera and rare clear sky, I tried to reactivate the tablets (no chance of getting replacements from China in time). Baked them at 250C for 2 hours in the oven. They stayed in one piece and lost about 20% weight as near as I could measure with el-cheapo scales, so something happened. I also found a few old silica gel packs from pill bottles and regenerated those at 120C for 2 hours.

The camera has now been working well for a couple of nights with regenerated tablets in place and a small pack of silica gel sitting in the open well alongside the sensor board.

The remaining tablets are sealed in a jar with some silica gel packs and the indicator has gone blue, so that might be a good way for future storage. In the meantime will order some more dessicators from ZWO - maybe I will also make up some conformal packets of silica gel to take the place of the tablets in the relatively tight confines of the camera - silica gel is really easy to regenerate and works very effectively.

Last edited by Shiraz; 23-05-2017 at 02:02 AM.
Reply With Quote
  #14  
Old 23-05-2017, 07:44 AM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,712
Thanks for the update Ray. I have been using some silica gel packs as well and it's helped a bit. I might do your trick as well though to improve things further.
Reply With Quote
  #15  
Old 23-05-2017, 11:36 AM
multiweb's Avatar
multiweb (Marc)
ze frogginator

multiweb is offline
 
Join Date: Oct 2007
Location: Hinchinbrook
Posts: 18,243
Quote:
Originally Posted by Shiraz View Post
heads up - had to replace the dessicator tablets in my ZWO1600 last night. the originals lasted a bit under 9 months in a fairly benign environment, so will need to stock up on replacements or find a more convenient way to do the job. Apparently ceramic molecular sieves (as used) can be reconditioned, but only at high temperature and under vacuum, so I will see if a bag of silica gel beads can be fitted in the chamber.

Symptom was small, slightly brighter donuts as the droplets of condensation on the chip cover acted as extra lenses. Needed a strap wrench to unscrew the front section and expose the chamber - it was a bit tight.
I usually microwave beads for 5s multiple times until they go from pink to blue. I use Argon for my camera. A canister from gasweld will cost you ~$30. Lasts me years.
Reply With Quote
  #16  
Old 23-05-2017, 12:09 PM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,712
I've seen mention of using Argon several times. I've never done this before, so excuse my lack of knowledge here - how do you get the gas into the camera?
Reply With Quote
  #17  
Old 23-05-2017, 12:50 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,348
Quote:
Originally Posted by lazjen View Post
I've seen mention of using Argon several times. I've never done this before, so excuse my lack of knowledge here - how do you get the gas into the camera?
Two ways to do it: 1. Argon is heavier than air. Remove the AR cover glass from the top screw on section of the camera. Its easy to do, but i suggest you do it off the camera. The round cover glass has an external retaining ring which screws onto the top section. Remove the screws, and pop the cover glass loose from the opposite side, it sits on a silicon sealing ring. It is thin glass, do not break it. Once the cover glass is out, replace the top section of the camera, which screws down on its own silicon sealing ring. Now, with the sensor pointing upward, you can feed Argon into the top of the camera, it will displace any air in the sensor area, and it will stay in there because it is heavier than air. Turn off the gas and quickly put the AR round window back in the top section of the camera and screw diwn the retaining ring to complete the seal. Btw you should clean the cover glass on both sides before you reinstall, in case you touched the surface.
2. The second way is easier, use an Argon (or dry gas) box. I have used this method for my DSLR cold finger air purge and it works well. Just get a small plastic storage box, a 13L one is what i use, its deep enough for your camera. Remove the top section of the camera. Fill the storage box with Argon, it will displace any air in the camera and box, screw the top of the camera back on to seal it against the silicon ring, that's it. Finished.
You can buy small Argon bottles from Bunnings in the Tools section, its used as a welding shielding gas. You will need a gas bottle regulator, heaps of cheap ones on ebay, a short section of clear hose for the regulator barb, that is all you need.
Of course you cannot see Argon, so some estimation is required as too how much is sufficent to fill the box deep enough, you can find the fill point with a lit match, as you lower it into the box the Argon will extinguish the flame at its surface.
The 1st method uses less Argon but is more involved. Btw you can use any dry gas that does not transport moisture (like Nitrogen), do not use CO2.

Last edited by glend; 23-05-2017 at 01:02 PM.
Reply With Quote
  #18  
Old 23-05-2017, 02:12 PM
lazjen's Avatar
lazjen (Chris)
PI cult member

lazjen is offline
 
Join Date: Dec 2012
Location: Flaxton, Qld
Posts: 1,712
Thanks for that Glen. I'll look into doing it sometime.
Reply With Quote
  #19  
Old 23-05-2017, 03:06 PM
glend (Glen)
Registered User

glend is offline
 
Join Date: Jun 2013
Location: Lake Macquarie
Posts: 5,348
Quote:
Originally Posted by lazjen View Post
Thanks for that Glen. I'll look into doing it sometime.
Chris the camera works just fine with dessicants, as do many other astro cameras. Ray addresses the issue well. Argon bottles will cost around $30. I used it because i had it on hand for my cold finger 450D.
Reply With Quote
  #20  
Old 23-05-2017, 05:39 PM
Shiraz's Avatar
Shiraz (Ray)
Registered User

Shiraz is offline
 
Join Date: Apr 2010
Location: ardrossan south australia
Posts: 4,787
Quote:
Originally Posted by multiweb View Post
I usually microwave beads for 5s multiple times until they go from pink to blue. I use Argon for my camera. A canister from gasweld will cost you ~$30. Lasts me years.
thanks Marc - haven't tried the microwave yet, but will. The dessicators look like small moulded yellowish clay cylinders - they do not seem to change colour much when dry (be nice if they did). My collection of silica gel packs also have no colour indication, so am flying blind a bit - measuring weight seems to be the best way to check status.

the newer cameras with the external dessicator assembly are definitely an upgrade, but the older system can still be made to work with a little effort - price of early adoption of new technology
Reply With Quote
Reply

Bookmarks

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time is now 02:38 PM.

Powered by vBulletin Version 3.8.7 | Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Advertisement
Meade Australia
Advertisement
Bintel
Advertisement
OzScopes Authorised Dealer
Advertisement
Celestron Australia
Advertisement
Lunatico Astronomical
Advertisement
Astromechanics
Advertisement
SkyWatcher Australia
Advertisement
Astronomy and Electronics Centre
Advertisement